SupportAssist: 아랍어 컴퓨터에서 키를 복사한 후 운영 체제 복구의 BitLocker 암호 해독 버튼이 작동하지 않음
Summary: 다음 문서에서는 SupportAssist 관련 문제에 대해 설명합니다. 여기서 BitLocker 키를 아랍어 컴퓨터에 복사한 후 운영 체제 복구에서 BitLocker 암호 해독 버튼을 비활성화할 수 있습니다.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
BitLocker 복구 키를 아랍어 컴퓨터의 SupportAssist 운영 체제 복구에 붙여 넣은 후 암호 해독 버튼이 작동하지 않습니다.
컴퓨터에서 아랍어를 사용하는 사람이라면 누구나 문제가 발생할 수 있습니다. BitLocker 복구 키를 복사하여 SupportAssist OS Recovery의 BitLocker 암호 해독 페이지에 붙여넣을 때 표시됩니다. 암호 해독 버튼이 작동하지 않습니다.
이 문제의 영향을 받는 SupportAssist 버전:
-
SupportAssist OS Recovery: 4.2~5.0
Cause
이 섹션은 본 문서에 적용되지 않습니다.
Resolution
Dell의 엔지니어링 부서에서 특수 문자 때문임을 확인했습니다. Microsoft 웹 사이트에서 사용할 수 있는 키 앞과 후 의 문자입니다.
이러한 특수 문자로 인해 암호 해독 버튼이 활성화되지 않고 컴퓨터 암호 해독을 시작할 수 있습니다.
-
키를 붙여넣은 후 키의 시작과 끝에서 추가 문자를 삭제합니다.
-
추가 문자가 제거되고 암호 해독 버튼이 활성화된 후 컴퓨터 암호 해독을 시작할 수 있습니다.
Article Properties
Article Number: 000127015
Article Type: Solution
Last Modified: 02 Oct 2023
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.