SourceOne Email Management: ElasticSearch connector configuration sets Active server with IP address instead of hostname

Summary: ElasticSearch connector configuration sets Active server with IP address instead of hostname after upgrading to 7.2.5.x.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

This issue occurs on new installations of Email Management 7.2.5.x or after upgrading to this version. When configuring a new Archive Folder, the ElasticSearch connector configuration wizard sets the active node by its IP address instead of using the hostname. This is true even though the hostname is specified when configuring the connector.

If the IP address of the ElasticSearch active node must be changed then contact SourceOne Support in order to change the ElasticSearch configuration in the Archive DB.

 

Cause

The method to obtain the Active node settings from ElasticSearch has been changed in 7.2.5.x.

 

Resolution

Working as designed.

 

Affected Products

SourceOne Email Management

Products

SourceOne Email Management
Article Properties
Article Number: 000055125
Article Type: Solution
Last Modified: 16 Jun 2025
Version:  5
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