클라이언트의 VMDK를 보유한 데이터 저장소를 보호하도록 구성된 프록시 서버가 없기 때문에 Avamar VM 이미지 백업이 "프록시 없음"으로 실패함

Summary: 클라이언트의 VMDK를 보유한 데이터 저장소를 보호하도록 구성된 프록시 서버가 없기 때문에 Avamar VM 이미지 백업이 "프록시 없음"으로 실패합니다.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Avamar UI의 Activity Monitor에 'No Proxy'가 표시됩니다.

Avamar GUI의 Activity Monitor에 'No Proxy'가 표시됩니다.

필요 시 VMware 이미지 백업이 실패하고 다음

범주가 표시됩니다. 애플리케이션
심각도: 프로세스
요약: 가상 머신 백업 또는 복원을 시작하지 못했습니다.
이벤트 정보:
이벤트 코드: 30931
범주: 애플리케이션
심각도: 프로세스
요약: 가상 머신 백업 또는 복원을 시작하지 못했습니다.

그룹 백업 요청이 시작되는 경우.
 

그룹 백업 요청이 시작되는 경우.
 

Cause

클라이언트의 .vmdk 파일이 저장되는 데이터 저장소를 보호하도록 구성된 Avamar Image Proxy 서버는 없습니다. 이는 일반적으로 하나 또는 여러 개의 VM 백업 클라이언트에 영향을 미칩니다.

Resolution

  1. Avamar Administrator 열기
  2. Policy 창으로 이동하여 Clients 탭을 클릭합니다.
  3. '프록시 없음'으로 실패한 VM을 찾아 편집합니다.
  4. VMware 탭으로 이동하여 VM이 호스팅되는 데이터 저장소를 확인합니다.
  5. Administration 창으로 이동합니다.
  6. 프록시를 편집하고 VM을 호스팅하는 데이터 저장소를 확인합니다.
  7. OK를 클릭하여 변경 내용을 저장합니다.

Additional Information

Affected Products

Avamar

Products

Avamar
Article Properties
Article Number: 000033549
Article Type: Solution
Last Modified: 05 Feb 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.