PowerStore. Диагностика системы обнаружила нерезендированные инициаторы

Summary: Проверка состояния системы обнаружила нерезидентные инициаторы.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Диагностика системы PowerStore может обнаружить нерезендные инициаторы между устройством и хостом. В диагностике системы могут отображаться следующие сообщения:
  • Инициаторы без резерва: < список > (KB#000196194)
  • Некоторые инициаторы имеют подключение только к одному узлу

Их можно увидеть в одном из следующих сценариев:

Выполнение проверки системы с помощью PowerStore Manager с параметром Run Upgrade Extensions (только PowerStoreOS 2.1.x)

image.png
 
Совет: В поле Профиль отображаются расширения обновления, когда для выполнения проверки системы используется параметр Выполнить расширения модернизации.

Выполнение проверки системы с помощью PowerStore Manager с параметром Выполнить проверку системы

image.png
 
Совет: В поле Профиль отображается Service Engagement, когда для выполнения проверки системы используется параметр Выполнитьпроверку системы.

Запуск сценария system Health Service Script (svc_health_check) с использованием SSH-подключения:

Примечание. Выходные данные усечены для ознакомительных целей.
[SVC:service@50V1BW2-B user]$ svc_health_check  
Name                          Location Status     Description
Initiator Connectivity Redu.. node_a   FAILED     Non-redundant initiators : 10:00:00:90:fa:a0:a0:f6
                                                  (KB#000196194)

Выполнение диагностики системы перед модернизацией (PUHC) (только PowerStoreOS 3.x)

image.png

Cause

Указанные выше сообщения указывают на то, что проверка состояния системы обнаружила нерезендированные инициаторы. Подключение ввода-вывода к хосту находится под угрозой во время модернизации PowerStoreOS или в случае сбоя узла в устройстве. Эта проверка проверяет подключения инициаторов, чтобы убедиться, что каждый инициатор имеет по крайней мере одно подключение к каждому узлу. Этот тест выполняется с точки зрения устройства. На хосте конфигурация может отображаться как резервная. Например, хост имеет два инициатора, однако каждый из них подключается только к одному узлу.

Resolution

Подключение к хосту необходимо настроить в соответствии с рекомендациями, указанными в Руководстве по настройке хоста, доступном в PowerStore: Информационный центр — документация и видео по продукту.


В этом тесте могут возникать ложные оповещения из-за различных допустимых permutations, поддерживаемых различными схемами управления несколькими путями ввода-вывода. Выполните тщательный анализ используемой схемы пути, чтобы убедиться в том, что предоставляется резервный путь. Недавно установленные системы без определенных инициаторов также могут вызвать ложный срабатыв. 
Важные примечания
  • Хосты, напрямую подключенные к устройству PowerStore, обнаруживаются как нерезендированные инициаторы.
    Прямое подключение каждого инициатора к одному узлу является правильной конфигурацией, и предупреждение диагностики системы можно игнорировать.
  • Поддерживается подключение PowerStore к стеку коммутаторов, но может быть ошибочно определено как использование нерезендируемых инициаторов.
    Если используется конфигурация стека коммутаторов, предупреждение диагностики системы можно игнорировать.

Если подтверждено отсутствие резервирования между устройством и хостом, упростите эту проблему перед попыткой обновления или других операций обслуживания, чтобы предотвратить потерю подключения хоста.

Если вы уверены, что все хосты настроены правильно и ошибки не устранены, обратитесь в службу технической поддержки Dell или к уполномоченному представителю отдела технического обслуживания и укажите идентификатор этой статьи базы знаний.

Affected Products

PowerStore
Article Properties
Article Number: 000196194
Article Type: Solution
Last Modified: 13 Jun 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.