Windows Server : Plusieurs processeurs graphiques A16 peuvent provoquer une erreur d’écran bleu lors d’une analyse PCI

Summary: Cet article explique que dans Windows Server 2019 ou 2022, avec plusieurs processeurs graphiques A16, une erreur d’écran bleu peut s’afficher lors d’une analyse PCI.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

L’utilisateur peut remarquer une erreur d’écran bleu avec le code d’arrêt SYSTEM_THREAD_EXCEPTION_NOT_HANDLED (7e) si plusieurs processeurs graphiques A16 sont installés.

Note: Le système peut redémarrer sur le système d’exploitation après l’erreur d’écran bleu.
Note: Windows Server 2016 est également concerné, mais il est en fin de vie.

Étapes à reproduire :
Installez au moins deux unités de carte NVIDIA A16 sur le serveur.
Installez le système d’exploitation Windows Server 2019 ou Windows Server 2022.
Installez le pilote du chipset, le pilote SWRAID (S140/S150/S160) ou exécutez une analyse PCI via le gestionnaire de périphériques.
 
Erreur d’écran bleu d’exception de thread 
 

Cause

Pour Windows Server 2022 ou les versions précédentes du système d’exploitation, le système d’exploitation suit un certain algorithme pour les appareils ARI.
Si la taille de charge utile maximale (MPS) de l’enfant est inférieure à celle du parent, le port montant peut envoyer des instructions auxquelles l’enfant ne peut pas répondre.

Si cela se produit, le point de terminaison génère une erreur qui entraîne une déconnexion de l’appareil ou une erreur d’écran bleu. Dans le cas d’échec, le processeur graphique affiche MPS de 256 tandis que le parent (USP et Rootport) prend en charge les valeurs de 512 pour MPS.

 

Resolution

Affected Products

Microsoft Windows Server 2016, Microsoft Windows Server 2019, Microsoft Windows Server 2022
Article Properties
Article Number: 000216458
Article Type: Solution
Last Modified: 05 Dec 2024
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.