Dépannage des problèmes d’Ethernet à l’aide des adaptateurs Dell DA305 ou Dell DA310
Summary: L’article suivant fournit des informations sur le dépannage des problèmes d’Ethernet sur les adaptateurs 6-en-1 USB-C multiport Dell (DA305) et Dell Pro 7-en-1 USB-C Travel Hub (DA310). ...
Symptoms
Identifier les problèmes d’Ethernet sur les adaptateurs Dell DA305 et DA310
Le guide suivant permet de dépanner et d’identifier les problèmes d’Ethernet. Il vise à résoudre vos problèmes d’adaptateur le plus rapidement possible.
Les problèmes de réseau filaire appartiennent principalement à l’un des trois types suivants :
- Il ne détecte pas l’absence de connexion réseau
- Il détecte une connexion réseau, mais celle-ci est interrompue par intermittence
- Il détecte une connexion réseau, mais la connexion fonctionne à des vitesses plus lentes
Cela concerne les adaptateurs Dell suivants :
- Adaptateur multiport 6-en-1 USB-C Dell DA305
- Adaptateur de hub de voyage USB-C 7-en-1 Dell Pro DA310
Cause
Identifiez la cause première de vos problèmes de réseau filaire à l’aide des étapes de dépannage suivantes.
Resolution
Procédure de dépannage :
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Débranchez le câble réseau à chaque extrémité du câble. Remarquez-vous un endommagement physique ? (Sur le câble, les connecteurs RJ45 situés à l’une des extrémités du câble ou à l’un des ports Ethernet sur lequel est branché le câble.)
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Oui, il y a des dommages visibles. Remplacez la pièce endommagée.
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Non, il n’y a aucun dommage visible. Rebranchez le câble réseau et poursuivez la procédure de dépannage.
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Une fois le câble réseau branché aux deux extrémités, les voyants d’état de la liaison sont-ils allumés ? (Les voyants se trouvent sur les ports Ethernet sur lesquels sont branchées les deux extrémités du câble réseau.)
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Oui, les voyants sont allumés. Cela signifie qu’une connexion est détectée. Passez à l’étape de dépannage suivante.
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Non, les voyants sont éteints. Aucune connexion n’est détectée. Passez à l’étape de dépannage suivante.
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En laissant le câble réseau branché aux deux extrémités, vérifiez si le fait de déplacer le câble sur l’un ou l’autre des ports réseau a un impact sur le problème. Observez-vous un quelconque changement, une perte de connexion ou un changement de comportement des voyants de liaison réseau au niveau des ports Ethernet ?
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Oui, il y a des changements lors du déplacement du câble. Remplacez le câble réseau par un câble en bon état de marche et vérifiez si le problème persiste au niveau d’un des ports Ethernet. Remplacez la pièce concernée.
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Non, le déplacement du câble ne change pas. Passez à l’étape de dépannage suivante.
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Assurez-vous que votre ordinateur portable dispose de la dernière version du BIOS et des pilotes compatibles avec votre ordinateur portable et que l’adaptateur Dell DA305 ou DA310 est installé. Vérifiez qu’ils s’affichent correctement dans le Gestionnaire de périphériques. (Cela inclut le pilote du contrôleur Realtek Gigabit Ethernet .) Cela modifie-t-il le problème observé sur votre ordinateur portable ?
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Oui, le problème change ou disparaît. Il y a un problème logiciel ou le problème est résolu.
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Non, cela ne change rien au problème. Passez à l’étape de dépannage suivante.
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Certaines versions du BIOS incluent un
LAN/GBE-Enabled/Disabled. Si votre BIOS dispose de cette option, assurez-vous qu’elle est définie sur Enabled. Cela change-t-il le problème observé ?-
Oui, le problème disparaît. Le problème est résolu.
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Non, cela ne change rien au problème. Passez à l’étape de dépannage suivante.
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Les dommages, les connexions mal branchées et les problèmes logiciels ont été exclus. Le moyen le plus rapide d’identifier un problème matériel consiste à isoler certains composants :
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Le câble réseau peut-il se connecter à un autre périphérique réseau (ordinateur portable/tablette/console de jeu) ? Cette mesure vous aide à identifier ou à écarter rapidement un problème au niveau du câble et de la source réseau.
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Est-ce qu’un autre adaptateur Dell DA305 USB ou DA310 est disponible pour le test ? Cette mesure permet d’identifier ou d’écarter la cause du problème lié à votre adaptateur Dell DA305 ou DA310.
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Si le problème persiste, il reste quatre solutions possibles au dépannage :
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Un problème a été identifié au niveau de votre source réseau ou de votre câble réseau. Contactez votre fournisseur d’accès à Internet (FAI) ou votre département IT pour résoudre ce problème.
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Un problème logiciel est identifié dans le BIOS ou avec l’un des pilotes requis pour l’adaptateur Dell DA305 ou DA310. Contactez le support Dell en cas de problème après la mise à jour vers la dernière version du logiciel disponible.
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Un problème a été identifié avec l’adaptateur Dell DA305 ou DA310. Si l’adaptateur est sous garantie et qu’il n’est pas endommagé, contactez le support Dell en communiquant à l’équipe toutes les informations relatives aux étapes de dépannage effectuées. (Les appels hors garantie vous seront facturés.)
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Un problème a été identifié avec le port USB-C de l’ordinateur portable auquel l’adaptateur se connecte. Si l’ordinateur portable est sous garantie et que le port n’est pas endommagé, contactez le support Dell en communiquant vos informations de dépannage pour aller plus loin. (Les appels hors garantie vous seront facturés.)
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