Ethernet-ongelmien vianmääritys Dell DA305- tai Dell DA310 -sovittimien avulla
Summary: Seuraavassa artikkelissa on tietoja Dell 6-in-1 USB-C Multiport (DA305)- ja Dell Pro 7-in-1 USB-C Travel Hub (DA310) -sovittimien Ethernet-ongelmien vianmäärityksestä.
Symptoms
Dell DA305- ja DA310-sovittimien Ethernet-ongelmien tunnistaminen
Seuraava opas on tarkoitettu Ethernet-ongelmien vianmääritykseen ja tunnistamiseen. Sen tarkoituksena on ratkaista sovitinongelmasi mahdollisimman nopeasti.
Kiinteän verkon ongelmat kuuluvat useimmiten johonkin seuraavista kolmesta tyypistä:
- Se ei havaitse verkkoyhteydettömyyttä
- Se havaitsee verkkoyhteyden, mutta yhteys katkeaa ajoittain
- Se havaitsee verkkoyhteyden, mutta yhteys toimii hitaammin
Tämä koskee seuraavia Dell-sovittimia:
- Dell 6-in-1 USB-C -moniporttisovitin DA305
- Dell Pro 7-in-1 USB-C Travel Hub -sovitin DA310
Cause
Tunnista kiinteän verkon ongelmien perimmäinen syy seuraavien vianmääritysvaiheiden avulla.
Resolution
Vianmäärityksen vaiheet:
-
Irrota verkkokaapeli kaapelin kummastakin päästä. Onko näkyviä vaurioita? ( KaapeliinRJ45-liittimet ovat kaapelin kummassakin päässä tai jommassakummassa Ethernet-porttiin , johon kaapeli kytketään.)
-
Kyllä, vaurioita on näkyvästi. Asenna vaurioitunut osa.
-
Ei, näkyviä vaurioita ei ole. Liitä verkkokaapeli takaisin ja jatka vianmääritystä.
-
-
Kun verkkokaapeli on kytketty molemmista päistä, palaavatko linkin tilan merkkivalot ? (Merkkivalot ovat Ethernet-porteissa, joihin verkkokaapelin jompikumpi pää yhdistyy.)
-
Kyllä, LED-valot palavat. Yhteys havaittu, jatka seuraavaan vianmääritysvaiheeseen.
-
Ei, merkkivalot eivät pala. Yhteyttä ei havaittu. Jatka seuraavaan vianmääritysvaiheeseen.
-
-
Kun verkkokaapeli on kytketty molemmista päistä, tarkista, vaikuttaako kaapelin siirtäminen jommassakummassa verkkoportissa ongelmaan? Muuttuuko ongelma, katkeaako yhteys vai vaikuttaako se Ethernet-porttien verkkolinkin merkkivaloihin?
-
Kyllä, kaapelia siirrettäessä tapahtuu muutoksia. Vaihda toimivan (toimivaksi) kaapelin verkkokaapeli ja tarkista, ilmeneekö ongelma edelleen jommassakummassa Ethernet-portissa. Vaihda viallinen osa.
-
Ei, kaapelia siirrettäessä ei tapahdu muutoksia. Jatka seuraavaan vianmääritysvaiheeseen.
-
-
Varmista, että kannettavassa on uusin BIOS ja uusimmat ohjaimet ja että asennettuna on Dell DA305- tai DA310-sovitin. Tarkista, että ne näkyvät oikein Laitehallinnassa. (Tämä sisältää Realtek Gigabit Ethernet Controller -ajurin.) Muuttaako tämä kannettavassa tietokoneessa näkyvää ongelmaa?
-
Kyllä, ongelma muuttuu tai poistuu. Ohjelmisto-ongelma on ilmennyt tai ongelma on ratkaistu.
-
Ei, ongelma ei muutu. Jatka seuraavaan vianmääritysvaiheeseen.
-
-
Joissakin BIOS-versioissa on
LAN/GBE-Enabled/Disabled-vaihtoehto. Jos BIOSissa on tämä vaihtoehto, varmista, että sen asetuksena on Käytössä. Muuttaako tämä havaittua ongelmaa?-
Kyllä, ongelma poistuu. Ongelma on ratkaistu.
-
Ei, ongelma ei muutu. Jatka seuraavaan vianmääritysvaiheeseen.
-
-
Vauriot, löysät liitännät ja ohjelmisto-ongelmat on suljettu pois. Nopein tapa tunnistaa laitteisto-ongelma on poistaa osia yhtälöstä:
-
Onko olemassa toista verkkolaitetta (kannettava tietokone/tabletti/pelikonsoli), johon verkkokaapeli voidaan liittää? Tämä tunnistaa tai sulkee pois ongelman sekä kaapelissa että verkkolähteessä.
-
Voiko toista Dell DA305 USB- tai DA310-sovitinta testata? Tämä tunnistaa tai sulkee pois Dell DA305- tai DA310-sovittimen ongelman.
-
-
Jos ongelma jatkuu, vianmääritys jättää neljä mahdollista ratkaisua:
-
Verkkolähteessä tai verkkokaapelissa on havaittu ongelma. Ota yhteyttä Internet-palveluntarjoajaan (ISP) tai IT-osastoon ongelman ratkaisemiseksi.
-
BIOSissa tai jossakin Dell DA305- tai DA310-sovittimen edellyttämässä ohjaimessa on havaittu ohjelmisto-ongelma. Ota yhteys Dell-tukeen, jos uusimpaan ohjelmistoon päivittämisessä ilmenee ongelmia.
-
Dell DA305- tai DA310-sovittimessa on havaittu ongelma. Jos sovittimella on takuu eikä se ole vaurioitunut, ota yhteyttä Dellin tukeen ja anna vianmääritystiedot asian käsittelyä varten. (Takuun jälkeiset puhelut ovat maksullisia.)
-
Sen kannettavan tietokoneen USB Type-C -portissa, johon sovitin yhdistetään, on havaittu ongelma. Jos kannettavan takuu on voimassa eikä portti ole vaurioitunut, ota yhteyttä Dellin tukeen ja anna vianmääritystiedot asian käsittelyä varten. (Takuun jälkeiset puhelut ovat maksullisia.)
-