PowerStore Alerts: System Reimage
Summary: -PowerStoreX Reimage Failed. -PowerStoreX Reimage Done and Hotfix Required.
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Symptoms
When Dell PowerStore encounters a problem, an error alert is generated to help identify the issue. This article explains the different possible causes and the relevant solutions for these error alerts. If your problem is not resolved despite the solution provided, check the technical support contact options.
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Cause
The cause is mentioned in the Resolution section.
Resolution
| Alert ID | PLATFORM_SYSTEM_REIMAGE_FAILED |
| Description | If a PowerStore appliance encounters serious issues like a corrupted partition system, root directory destroyed by accident, or primary m.2 disk failure. The reimage process could be kicked off to make the system back to the normal status. The reimage process will automatically restore the system partitions, reinstall the ESXi server if it is PowerStore X system, reinstall the CoreOS operation system and all docker images, and reapply the system configuration back to the system. The procedure is automatically applied. No manual operation is required. But, if the reimage process fails in the middle, it might leave the system at the half-recovered situation. The critical alert is raised when required to manually fix the system. |
| Alert Text | Node %(which) reimage (primary M.2) failed. |
| Error Code | (0x00400302) |
| Resolution | Cause The system reimage encounter issues, and reimage is failed. Solution Contact technical support for assistance. |
| Alert ID | PLATFORM_SYSTEM_REIMAGE_DONE_HOTFIX_REQUIRED |
| Description | If a PowerStore appliance encounters serious issues, like a corrupted partition system, root directory destroyed by accident, or primary m.2 disk failure, the reimage process could be kicked off to restore the system back to the normal status. The reimage process will automatically restore the system partitions, reinstall the ESXi server if it is PowerStore X system, reinstall the CoreOS operation system and all docker images, and reapply the system configuration back to the system. The procedure is automatically applied. No manual operation is required. If the system has hotfix applied to the system before reimage. The reimage process cannot apply the hotfix automatically. A manual process is required to reinstall the hotfix on the system after reimage. |
| Alert Text | Hotfix was not able to be applied during node %(which) (primary M.2) reimage. |
| Error Code | (0x00400303) |
| Resolution | Cause The system encountered an issue resulting in reimage being applied. The system has detected that a hotfix had previously been installed and requires manual reinstallation. Solution Contact Technical Support for assistance to reapply hotfixes. |
Affected Products
PowerStoreArticle Properties
Article Number: 000132996
Article Type: Solution
Last Modified: 05 Sept 2025
Version: 5
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