VxRail: ESXi-host loopt vast "Initializing Firmware Interfaces" bij het opnieuw opstarten
Summary: De host start niet op. Dit kan gebeuren tijdens een upgrade of een standaard herstart van de host.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Het bericht laat zien dat het vastloopt bij het initialiseren van firmware-interfaces bij het inloggen op de iDRAC en het bekijken van de externe console.
Cause
Mogelijk hardwareprobleem
Resolution
- Open iDRAC en controleer het systeemgebeurtenislogboek op hardwarefouten.
Selecteer Maintenance System >Event Log:
- Controleer of de virtuele schijf voor het besturingssysteem in orde is:
Ga naar Storage >Virtual Disks:
- Als er geen hardwarefouten zijn in de bovenstaande controles, start u de host opnieuw op. Selecteer Systeem resetten op de hoofdpagina van het dashboard.
- Als de host na de herstartpoging nog steeds vastzit, schakelt u deze uit en voert u de reststroom van de host af.
- Schakel de host uit.
- Koppel de voedingskabels los van de host.
- Houd de aan/uit-knop op de host 15 seconden ingedrukt.
- Sluit de voedingskabels opnieuw aan en schakel de host in.
- Als het probleem zich blijft voordoen, genereert u een TSR na Een TSR verzamelen en opent u een supportaanvraag.
Affected Products
VxRail Appliance Family, VxRail D560, VxRail D560F, VxRail E460, VxRail E560, VxRail E560F, VxRail E560N, VxRail E660, VxRail E660F, VxRail E660N, VxRail E665, VxRail E665F, VxRail E665N, VxRail P470, VxRail P570, VxRail P570F, VxRail P580N
, VxRail P670F, VxRail P670N, VxRail P675F, VxRail P675N, VxRail S570, VxRail S670, VxRail V470, VxRail V570, VxRail V570F, VXRAIL V670F, VxRail VE-660, VxRail VE-6615, VxRail VP-760, VxRail VP-7625, VxRail VS-760
...
Products
VxRail Appliance FamilyArticle Properties
Article Number: 000082200
Article Type: Solution
Last Modified: 11 Dec 2024
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.