VxRail: Host ESXi zatrzymuje się na etapie inicjowania interfejsów oprogramowania wewnętrznego podczas ponownego uruchamiania
Summary: Host nie uruchamia się pomyślnie. Taka sytuacja może wystąpić podczas uaktualniania lub standardowego ponownego uruchamiania hosta.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Wpis pokazuje zatrzymanie się na inicjowaniu interfejsów oprogramowania wewnętrznego podczas logowania do kontrolera iDRAC i wyświetlania konsoli zdalnej.
Cause
Możliwy problem ze sprzętem
Resolution
- Otwórz kontroler iDRAC i przejrzyj dziennik zdarzeń systemowych pod kątem błędów sprzętowych.
Wybierz dziennik zdarzeń systemukonserwacji>:
- Sprawdź, czy dysk wirtualny systemu operacyjnego jest sprawny:
Przejdź do opcji Storage >Virtual Disks:
- Jeśli podczas powyższych testów nie ma błędów sprzętowych, uruchom ponownie hosta. Na głównej stronie pulpitu nawigacyjnego wybierz opcję Reset System.
- Jeśli po próbie ponownego uruchomienia host nadal się blokuje, wyłącz go i usuń pozostałe ładunki elektryczne z hosta.
- Wyłącz hosta.
- Odłącz zasilające od hosta.
- Przytrzymaj przycisk zasilania na hoście przez 15 sekund.
- Podłącz zasilające i włącz zasilanie hosta.
- Jeśli problem nie ustąpi, wygeneruj TSR zgodnie z instrukcjami zbierania TSR i otwórz zgłoszenie serwisowe.
Affected Products
VxRail Appliance Family, VxRail D560, VxRail D560F, VxRail E460, VxRail E560, VxRail E560F, VxRail E560N, VxRail E660, VxRail E660F, VxRail E660N, VxRail E665, VxRail E665F, VxRail E665N, VxRail P470, VxRail P570, VxRail P570F, VxRail P580N
, VxRail P670F, VxRail P670N, VxRail P675F, VxRail P675N, VxRail S570, VxRail S670, VxRail V470, VxRail V570, VxRail V570F, VXRAIL V670F, VxRail VE-660, VxRail VE-6615, VxRail VP-760, VxRail VP-7625, VxRail VS-760
...
Products
VxRail Appliance FamilyArticle Properties
Article Number: 000082200
Article Type: Solution
Last Modified: 11 Dec 2024
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.