Azure Stack Hub Hardware Lifecycle Host (HLH) wechselt beim Update auf Server 2022 in den BitLocker-Wiederherstellungsstatus.
Summary: Während des Upgrades des Betriebssystems Hardware Lifecycle Host (HLH) auf Windows Server 2022 löst die Firmwareinstallation den BitLocker-Wiederherstellungsmodus aus. Der Workflow befindet sich in einem fehlerhaften Status und kann nicht fortgesetzt werden. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Der Hardware Lifecycle Host (HLH) bleibt mit einer BitLocker-Recovery-Eingabeaufforderung hängen. Dadurch bleibt der OSD-Workflow (Betriebssystembereitstellung) über das Patch- und Update-Tool in einem fehlerhaften Zustand.
Cause
Der OSD-Workflow (Betriebssystembereitstellung) führt zuerst Firmwareupdates durch. Während des Neustarts des Hardware Lifecycle Host (HLH) wird die BitLocker-Recovery-Eingabeaufforderung angezeigt und der Workflow kann nicht fortgesetzt werden.
Resolution
Exportieren Sie den BitLocker-Wiederherstellungsschlüssel vom Hardware Lifecycle Host (HLH), bevor Sie den Patch- und Update-OSD-Workflow starten. Der Wiederherstellungsschlüssel befindet sich am folgenden Speicherort: D:\CustomerBackup.
Wenn Sie dazu aufgefordert werden, geben Sie den BitLocker-Recovery-Schlüssel ein und lassen Sie den Hardware Lifecycle Host (HLH) vollständig starten. Sobald der Hardware Lifecycle Host (HLH) gestartet wurde, klicken Sie im Patch- und Update-Tool auf die Schaltfläche "Erneut versuchen".
Wenn Sie dazu aufgefordert werden, geben Sie den BitLocker-Recovery-Schlüssel ein und lassen Sie den Hardware Lifecycle Host (HLH) vollständig starten. Sobald der Hardware Lifecycle Host (HLH) gestartet wurde, klicken Sie im Patch- und Update-Tool auf die Schaltfläche "Erneut versuchen".
Affected Products
Integrated System for Microsoft Azure Stack HubArticle Properties
Article Number: 000225894
Article Type: Solution
Last Modified: 10 Jun 2024
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.