Dell Encryption User Profile Service fails the login

Summary: This article describes what to do when Dell Encryption (formerly Dell Data Protection | Encryption) User Profile Service fails the login.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Affected Products:

  • Dell Encryption
  • Dell Data Protection | Encryption

Cause

This error can occur when new users attempt to log in to a workstation that has been encrypted with the shield. When a user first logs in to windows it copies files from the default user profile to build the new user profile. The copy can fail if common encryption is used on the default user files. This can be confirmed with a wsscan output. The application event viewer logs show that errors copying files with an access denied message under the winlogon event.

Resolution

To resolve this issue, modify the common encryption policies to prevent encrypting files for the default user.

Here is an example policy for windows 7:

-^2%ENV:SYSTEMDRIVE%\Users\Default

If a machine is in this state, make the policy modifications and log in to the workstation with an account that has already activated. The new policy should be pulled, and the sweep begins. Once the sweep finishes, log in with a new user to verify that the issue is resolved.


To contact support, reference Dell Data Security International Support Phone Numbers.
Go to TechDirect to generate a technical support request online.
For additional insights and resources, join the Dell Security Community Forum.

Affected Products

Dell Encryption
Article Properties
Article Number: 000124968
Article Type: Solution
Last Modified: 11 Apr 2024
Version:  8
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