How to collect Drive Log of a ML3 Tape Library
Summary: This article provides information about how to collect drive log of a ML3 tape library.
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This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
In case of an issue sometimes a Log from one or more Drives is needed. Below you can find two descriptions how to do this via Web interface or USB Flash drive.
Cause
Note: Before calling Support it is a best practice to collect the Library Logs. How to collect Library Log of a ML3 Tape Library
Resolution
#1 How to collect the Drive Log via Webinterface
then select Actions and Export Service Logs.
In that Service Logs window select the Drive from which you want to export the log by enable the checkbox
(In our case is only one LTO-Drive built in.)
Click on Export and the process starts.
After a waitingtime that can take up to 10 minutes you'll get an information about the status. If the log creation was successfull you can click Download and you will have the file available on your management system.
Downloaded File will be a *.zip File.
If that is not working for any reason you can download that log via ITDT too: How to update the firmware of a LTO tape drive via the ITDT (IBM Tape Diagnostic Tool)
#2 How to collect the Drive Log via Frontpanel and USB Flash drive.
Stop all running jobs of your backup software and wait until the display shows „Idle".
From the start screen press two times Enter
Now in the Home menue select Maintenance.
Within the Maintenance section select Drive Logs Download and choose the Drive from which you want to export the log.
At the drop down field please choose Forced Dump.
Insert the USB Flash drive to the front USB port and click Save.
The download progress will be displayed and if that was successful you will get an information about that.
The created log file should be in the root folder of the USB Flash drive.
Stop all running jobs of your backup software and wait until the display shows „Idle".
Connect to the library via the web interface and sign in.
Standard user: Admin
Standard password: adm001
then select Actions and Export Service Logs.
In that Service Logs window select the Drive from which you want to export the log by enable the checkbox
(In our case is only one LTO-Drive built in.)
Click on Export and the process starts.
After a waitingtime that can take up to 10 minutes you'll get an information about the status. If the log creation was successfull you can click Download and you will have the file available on your management system.
Downloaded File will be a *.zip File.
If that is not working for any reason you can download that log via ITDT too: How to update the firmware of a LTO tape drive via the ITDT (IBM Tape Diagnostic Tool)
#2 How to collect the Drive Log via Frontpanel and USB Flash drive.
Stop all running jobs of your backup software and wait until the display shows „Idle".
From the start screen press two times Enter
Now in the Home menue select Maintenance.
Within the Maintenance section select Drive Logs Download and choose the Drive from which you want to export the log.
At the drop down field please choose Forced Dump.
Insert the USB Flash drive to the front USB port and click Save.
The download progress will be displayed and if that was successful you will get an information about that.
The created log file should be in the root folder of the USB Flash drive.
Affected Products
Dell EMC ML3, Powervault LTO6, PowerVault LTO7, PowerVault LTO8Article Properties
Article Number: 000128228
Article Type: Solution
Last Modified: 10 Apr 2021
Version: 7
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