PowerFlex: PFxM can no longer manage a node.

Summary: PowerFlex Manager can no longer manage a node. Discover, deployment, delete operations all fail.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

The asmmanager log reports an error similar to:
  • [WARN] Cannot get OS installed packages from puppet facts for rackserver-<Asset Tag>
The deployment.log file associated with the Resource inventory job will report an error similar to:
  • `block in network_topology': rackserver-<Asset Tag>: Failed to find switch from the cache for identifier:

Cause

The iDRAC for the node is out of space likely due to a high number of historical System Event Logs. PowerFlex Manager needs disk space available for temporary file generation during inventory.

Resolution

Free space by clearing the System Event log and or reboot the iDRAC.

 

  • Steps to clearing the System Event Logs
  1. In the iDRAC web console, click Maintenance > System Event Log.

  2. Click the Clear Icon in the upper right
  • Steps to reboot iDRAC
  1. Connect to the iDRAC Web interface.
  2. Log in to the interface by entering the username and password.
  3. Click the Maintenance tab.
  4. Select Diagnostics.
  5. Click Reboot iDRAC.

Affected Products

PowerFlex rack, PowerFlex Appliance

Products

PowerFlex rack HW, PowerFlex Software
Article Properties
Article Number: 000226398
Article Type: Solution
Last Modified: 01 Jan 2026
Version:  2
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