PowerStore Alerts: Backup for the ESXi system configuration for Node A/B has failed

Summary: This article discusses about the alerts related to backup for the ESXi system configuration for Node A/B.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

When Dell PowerStore encounters a problem, an error alert is generated to help identify the issue. This article explains the different possible causes and the relevant solutions for these error alerts. If your problem is not resolved despite the solution that is provided, check the technical support contact options.
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Cause

Cause has been explained in Resolution section for respective alerts.

Resolution

Alert ID PLATFORM_ESXI_SPA_BACKUP_FAILED
PLATFORM_ESXI_SPB_BACKUP_FAILED
Alert Text Backup for the ESXi system configuration for Node A has failed.
Backup for the ESXi system configuration for Node B has failed.
Error Code (0x00400402)
(0x00400502)
Description System configuration backup operation was not successful. Because of the backup failure, the system is not up to date. If recovery is performed, node will be configured with the last successfully saved ESXi system configuration backup and not the current configuration.
Resolution Cause
Backup for the ESXi system configuration for Node A/B has failed

Solution
  1. Login to the failed node as service user (which may be Node A or Node B)
  2. Run 'svc_repair --backup' command manually to backup ESXi system configuration.
  3. If the issue persists, contact Technical Support.

Affected Products

PowerStore
Article Properties
Article Number: 000123262
Article Type: Solution
Last Modified: 16 Jun 2025
Version:  6
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