PowerStore Alerts: Backup for the ESXi system configuration for Node A/B has failed
Summary: This article discusses about the alerts related to backup for the ESXi system configuration for Node A/B.
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Symptoms
When Dell PowerStore encounters a problem, an error alert is generated to help identify the issue. This article explains the different possible causes and the relevant solutions for these error alerts. If your problem is not resolved despite the solution that is provided, check the technical support contact options.
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Cause
Cause has been explained in Resolution section for respective alerts.
Resolution
| Alert ID | PLATFORM_ESXI_SPA_BACKUP_FAILED PLATFORM_ESXI_SPB_BACKUP_FAILED |
| Alert Text | Backup for the ESXi system configuration for Node A has failed. Backup for the ESXi system configuration for Node B has failed. |
| Error Code | (0x00400402) (0x00400502) |
| Description | System configuration backup operation was not successful. Because of the backup failure, the system is not up to date. If recovery is performed, node will be configured with the last successfully saved ESXi system configuration backup and not the current configuration. |
| Resolution | Cause Backup for the ESXi system configuration for Node A/B has failed Solution
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Affected Products
PowerStoreArticle Properties
Article Number: 000123262
Article Type: Solution
Last Modified: 16 Jun 2025
Version: 6
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