Dell Trusted Device Displays No Data in Non-English Windows

Summary: After the security assessment is performed for Dell Trusted Device, no data is displayed on the local console when using a non-English version of Windows.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Affected Products:

  • Dell Trusted Device

To reproduce:

  1. Boot the computer.
  2. Wait fifteen minutes.
  3. Launch the Dell Trusted Device local console.
  4. No data is displayed.
    Dell Trusted Device Dashboard with no data displayed

Cause

This is a known issue with Dell Trusted Device v6.1 to 6.2 when using a Non-English version of Windows.

Resolution

Affected Products

Dell Trusted Device
Article Properties
Article Number: 000224043
Article Type: Solution
Last Modified: 07 Apr 2025
Version:  3
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