Connectrix: Data Center Network Manager Performance Manager non visualizza i dati anche se i dati vengono raccolti

Summary: In DCNM, i dati del monitoraggio delle prestazioni vengono raccolti ma non vengono visualizzati nell'applicazione.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

I dati di Performance Manager vengono raccolti ma non vengono visualizzati dati o interruzioni.

Cause

La mancanza di spazio fa sì che Elasticseasrch entri in modalità "read-only", il che non consente di mantenere e visualizzare i dati.

I risultati dei comandi CLI dell'host si riferiscono in modo simile a quanto segue, in cui "read-only" è identificato come true 
[sysadmin@dcnm ~]$ curl -k http://127.0.0.1:9200/*/_settings [127.0.0.1]
{"san_fc_flows_rollup_2022_08_01":{"settings":{"index":{"number_of_shards":"1","blocks":{"read_only_allow_delete":"true"},"provided_name":"san_fc_flows_rollup_2022_08_01","creation_date":"1659333890440","analysis":{"analyzer":{"lowercase_keyword":{"filter":["lowercase"],"type":"custom","tokenizer":"keyword"}}}

Resolution

Controllare l'host DCNM:
'curl -k http://127.0.0.1:9200/*/_settings [127.0.0.1]’ and then look for the {"read_only_allow_delete":"true"} field.

Correzione in Windows:
curl -XPUT -H "Content-Type: application/json" -k https://127.0.0.1:9200/_all/_settings [127.0.0.1] -d “{\“index.blocks.read_only_allow_delete\”: null}”

Correzione su Linux:
curl  -XPUT -H "Content-Type: application/json" -k https://127.0.0.1:9200/_all/_settings [127.0.0.1] -d '{"index.blocks.read_only_allow_delete": null}'

Rimuovere i file sull'unità associata o aggiungerla allo spazio su disco se si dispone di un host virtuale.
Article Properties
Article Number: 000205242
Article Type: Solution
Last Modified: 26 Jun 2023
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.