Dell Data Protection Enterprise Editionin Policy Proxy -lokivirheen vianmääritys: Server said, " VFS error. Error putting device inventory file into VFS"

Summary: Policy Proxy -lokivirheen vianmääritys: Palvelin sanoi: "VFS-virhe. Virhe laitevarastotiedoston asettamisessa VFS:ään" Dellin tietojen suojaamisessa | Enterprise-versio.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Tuotteet, joita asia koskee:

  • Dell Data Protection | Enterprise Edition

Tämä virhe ilmaisee, että palvelimessa on merkittävä virhe. Kun se yrittää lisätä varaston VFS-taulukkoon, se voi pysäyttää koko varaston kulun.

Varasto ei kulje palvelimelle. Tämä voi vaikuttaa yhden tai useamman asiakkaan varastotietoihin.

Cause

Policy Proxy -palvelimen Inventoryn toimitus epäonnistuu ja seuraava virhe ilmenee:

DATE TIME [W] Bundle server upload error on [device.inventory; scid=XXXXXXXX; ucid= YYYYYYYY] Server unable to understand bundle. Server said, " VFS error. Error putting device inventory file into VFS"

Resolution

Tämä tarkoittaa, että kun palvelin tekee kyselyn kilpitunnukselle XXXXXXXX (käyttäjätunnuksesta VVVVVVV), sillä on virheellisiä tietoja ja varaston lähetys epäonnistui. Kilven lähettämissä tiedoissa on jotain katastrofaalista, joka rikkoo tietokoneen. Tämä on ongelma asiakasohjelmassa. Meidän on suoritettava asiakasohjelmassa wsdeactivate.exe, jotta ongelma voidaan korjata. Jos tämä ei toimi, yritä korjata ongelma poistamalla asiakasohjelman asennus ja asentamalla se uudelleen tähän laitteeseen.

Voit hakea isäntänimen Shield ID -tunnuksesta seuraavalla CMG-tietokannan SQL-kyselyllä:

Select eu.UID as hostname, es.CID as SCID, AssociationDate as Date From DeviceShieldAssociationArchive
Join Entity as es on es.EID = ShieldEid
Join Entity as eu on eu.EID = DeviceEid
Where es.cid = 'XXXXXXXX'

Korvaa XXXXXXXX DCID:llä (SCID on DCID:n toinen nimi palvelimessa), niin löydät isäntänimen.

Vaihtoehtoisesti isäntänimen voi etsiä Dell Data Security Consolen verkkokäyttöliittymän SCID:n (DCID) avulla.

  1. Kirjaudu Dell Data Security -konsoliin.
  2. Valitse Päätepisteet.

Valitse päätepisteet
Kuva 1: (Englanninkielinen) Valitse päätepisteet

  1. Kirjoita SCID hakukenttään ja napsauta suurennuslasikuvaketta:

Hae SCID:tä
Kuva 2: (Englanninkielinen) Hae SCID:tä


Jos haluat ottaa yhteyttä tukeen, katso luettelo Dell Data Securityn kansainvälisen tuen puhelinnumeroista.
TechDirectissä voit luoda teknisen tukipyynnön verkossa.
Lisätietoja ja resursseja on Dell Security Community Forum -keskustelufoorumilla.

 

Additional Information

 

Videos

 

Affected Products

Dell Encryption
Article Properties
Article Number: 000126045
Article Type: Solution
Last Modified: 03 Apr 2024
Version:  10
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.