Как устранить ошибку журнала Policy Proxy в Dell Data Protection Enterprise Edition: Server said, " VFS error. Error putting device inventory file into VFS"
Summary: Как устранить ошибку журнала Policy Proxy: Сервер сказал: «Ошибка VFS. Ошибка при помещении файла инвентаризации устройств в VFS» в Dell Data Protection | Enterprise Edition.
Symptoms
Затронутые продукты:
- Dell Data Protection | Enterprise Edition
Эта ошибка указывает на то, что на сервере произошла катастрофическая ошибка. Когда он пытается поместить инвентаризацию в таблицу VFS, он может остановить поток всех запасов.
Инвентаризация не поступает на сервер. Это может повлиять на данные инвентаризации одного или нескольких клиентов.
Cause
Происходит сбой Policy Proxy при доставке инвентаризации со следующей ошибкой:
DATE TIME [W] Bundle server upload error on [device.inventory; scid=XXXXXXXX; ucid= YYYYYYYY] Server unable to understand bundle. Server said, " VFS error. Error putting device inventory file into VFS"
Resolution
Это означает, что когда Сервер запрашивает идентификатор щита XXXXXXXX (от идентификатора пользователя YYYYYYYYYY), он содержит неверные данные, и отправка инвентаризации завершилась сбоем. В данных, отправляемых Shield, есть что-то катастрофическое, что нарушает работу компьютера. Это проблема клиента, и необходимо запустить файл wsdeactivate.exe на клиенте, чтобы попытаться ее исправить. Если это не работает, удалите и переустановите клиент на этом компьютере, чтобы попытаться восстановить его.
Имя хоста можно получить из идентификатора Shield с помощью следующего запроса SQL в базе данных CMG:
Select eu.UID as hostname, es.CID as SCID, AssociationDate as Date From DeviceShieldAssociationArchive Join Entity as es on es.EID = ShieldEid Join Entity as eu on eu.EID = DeviceEid Where es.cid = 'XXXXXXXX'
Замените XXXXXXXX на DCID (SCID — это другое имя DCID на сервере), и вы сможете найти имя хоста.
Имя хоста также можно найти с помощью SCID (DCID) в веб-интерфейсе Dell Data Security Console.
- Войдите в консоль Dell Data Security.
- Выберите Endpoints.

Рис. 1. (Только на английском языке) Выбор конечных точек
- Введите SCID в поле поиска и нажмите на значок лупы:

Рис. 2. (Только на английском языке) Поиск SCID
Чтобы связаться со службой поддержки, см. Номера телефонов международной службы поддержки Dell Data Security.
Перейдите в TechDirect, чтобы создать запрос на техническую поддержку в режиме онлайн.
Для получения дополнительной информации и ресурсов зарегистрируйтесь на форуме сообщества Dell Security.