Instrukcja obsługi przenośnej stacji roboczej Dell Precision 7750

Summary: Ten artykuł zawiera listę wszystkich artykułów, które mogą być potrzebne do korzystania z mobilnej stacji roboczej Precision 7750.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Cause

Instrukcja obsługi przenośnej stacji roboczej Dell Precision 7750 Zawiera łącza do poradników i przydatnych informacji dotyczących Twojego notebooka.

Resolution

Rozwiń każdą z poniższych sekcji, aby uzyskać informacje dotyczące korzystania z przenośnej stacji roboczej Dell Precision 7750.

 

Opis komputera:

Łącze do instrukcji obsługi można znaleźć tutaj:

Ta sekcja zawiera łącza do informacji o rozmieszczeniu gniazd i złączy, obrazów komputera i pomaga rozpocząć pracę z notebookiem.

    Opcje instalacji:

    W tej części opisano opcje ponownej instalacji obsługiwanych systemów operacyjnych w komputerze.

    Program SupportAssist OS Recovery ma różne opcje odzyskiwania systemu dopasowane do konkretnych przypadków.

    Poniższe karty zawierają więcej informacji.

     

    Microsoft Windows

    Aby uzyskać informacje o różnych wersjach systemu operacyjnego Windows, kliknij następujące łącze:

    Sterowniki:

    Ta sekcja zawiera informacje na temat sterowników i wymaganej kolejności instalacji różnych wersji systemu operacyjnego Windows obsługiwanych przez komputer firmy Dell.

    UWAGA: Większość sterowników urządzeń jest fabrycznie instalowana podczas procesu instalacji systemu Windows 10.
    Kolejność instalacji sterowników:

     

    System operacyjny Ubuntu Linux

    Aby uzyskać informacje o systemie Ubuntu Linux w zakupionym komputerze, wyświetl następujące łącze:

    Aby uzyskać więcej informacji, odwiedź witrynę internetową Ubuntu:

    Tworzenie kopii zapasowych i odzyskiwanie systemu

    Ta część zawiera informacje na temat opcji tworzenia kopii zapasowych i odzyskiwania danych w komputerze.

    Jeśli nośniki odzyskiwania nie zostały ujęte w zamówieniu, system Windows 10 nie jest dostarczany z nośnikiem flash USB ani płytami odzyskiwania. Informacje o tworzeniu nośników odzyskiwania systemu w przypadku poważnej awarii znajdują się poniżej:

    Środowisko odzyskiwania systemu Windows (WinRE)

    W przypadku fabrycznej instalacji systemu Windows 10 środowisko WinRE umożliwia przywrócenie komputera do pierwotnego stanu fabrycznego. Aby uzyskać więcej informacji, skorzystaj z poniższego łącza:

    Obraz płyty odzyskiwania systemu Microsoft Windows

    Możesz również pobrać obraz systemu Microsoft Windows przystosowanego do komputerów Dell, korzystając ze strony pomocy technicznej firmy Dell.

    Uwaga: obraz płyty instalacyjnej zawiera wersję systemu dołączoną do komputera. Opcja pobierania jest dostępna tylko w przypadku niektórych modeli.

    Jeśli nośniki odzyskiwania nie zostały ujęte w zamówieniu, system nie zostanie dostarczony z nośnikiem flash USB ani płytami odzyskiwania.

    Więcej informacji można znaleźć na stronie pomocy technicznej dotyczącej przechowywania danych, tworzenia kopii zapasowych i odzyskiwania:

    Dalsze ogólne informacje na temat odzyskiwania systemu Windows można znaleźć w następującym artykule:

    Dell SupportAssist dla domowych komputerów osobistych:

    Oprogramowanie SupportAssist dostarcza aktualizacje komputera, wykrywa problemy i wysyła alerty dotyczące urządzenia, dzięki czemu rozwiązywanie problemów i zapobieganie im jest łatwiejsze niż kiedykolwiek wcześniej. Aplikacja ta zapewnia dostęp do wszystkiego, czego potrzeba, aby wyeliminować zgadywanie z konserwacji komputerów i tabletów. Szczegółowe informacje i instrukcja instalacji znajdują się na tej stronie:

    Diagnostyka i kody błędów:

    Ta część zawiera łącza do artykułów na temat diagnostyki i różnych komunikatów o błędach, kodów dźwiękowych i kodów diagnostycznych diod LED, które mogą pomóc w rozwiązywaniu problemów ze sprzętem i oprogramowaniem w komputerze.

    Możesz także skorzystać z diagnostyki na stronie pomocy technicznej firmy Dell. Wymaga to zainstalowania na komputerze oprogramowania Dell System Detect i SupportAssist. Nastąpi to po wybraniu opcji uruchomienia diagnostyki. Aby uzyskać dostęp do diagnostyki, można skorzystać z poniższego łącza:

    Sprzęt:

    Poniższa sekcja zawiera łącza do artykułów z informacjami na temat różnych podzespołów komputera. Mogą one pomóc w rozwiązywaniu problemów rozpoznanych przy użyciu wspomnianej wyżej diagnostyki. Dostępne są również ogólne artykuły z instrukcjami, które mogą pomóc w wykonywaniu zadań, na przykład aktualizowania systemu BIOS lub uaktualniania dysku twardego.

    Zasilacz sieciowy i bateria
    Dźwięk
    System BIOS i płyta główna
    Problemy z wentylatorem i przegrzewaniem
    Problemy z dyskiem twardym
    Problemy z urządzeniami wejściowymi
    Technologia Intel Responsiveness
    Pamięć
    Sieć, Wi-Fi, Bluetooth
    Brak procedury testowej POST, brak zasilania
    Złącza, replikatory złączy i stacje dokujące
    Problemy z obrazem

    Oprogramowanie dodatkowe, zabezpieczenia i szyfrowanie, program antywirusowy:

    W tej części opisano oprogramowanie obsługiwane przez komputer i zawarto łącza do informacji o zabezpieczeniach, szyfrowaniu i programie antywirusowym.

    Poniższe karty zawierają więcej informacji.

     

    Oprogramowanie

    Komputer został dostarczony z wstępnie zainstalowanymi aplikacjami i oprogramowaniem, aby ułatwić użytkownikowi jego konfigurację. Ta sekcja zawiera łącza do informacji o nich.

    Aby uzyskać dostęp do centrum pobierania plików firmy Dell, kliknij poniższe łącze:

    Oprogramowanie zakupione wraz z komputerem:

    Ta sekcja zawiera informacje o oprogramowaniu wstępnie zainstalowanym i sprzedawanym z komputerem.

    Część oprogramowania sprzedawanego w momencie zakupu musi być pobrana po otrzymaniu komputera.
    Można skorzystać z narzędzia Dell Digital Delivery. Więcej informacji można znaleźć, korzystając z poniższych łączy:

    UWAGA: oprogramowanie dostępne pod poniższymi odnośnikami jest objęte gwarancją ProSupport.

    Bezpieczeństwo i szyfrowanie

    Ta część zawiera łącza do informacji na temat zabezpieczeń i szyfrowania w komputerze firmy Dell.

    Ogólne informacje na temat czytnika odcisków palców i oprogramowania zabezpieczającego
    Dell Data Protection

    Program antywirusowy

    Aby uzyskać dostęp do strony pomocy technicznej firmy Dell dotyczącej zabezpieczeń i wirusów, kliknij poniższy link:

    Na komputerze może być wstępnie zainstalowany program antywirusowy. Aby uzyskać więcej informacji, skorzystaj z poniższego łącza.

    Więcej informacji na temat wirusów oraz szpiegującego i złośliwego oprogramowania można znaleźć, klikając poniższe łącza:

    Jeżeli potrzebujesz pomocy w związku z kwestią nie uwzględnioną w instrukcji, skorzystaj z pola wyszukiwania w prawym górnym rogu ekranu.

    Affected Products

    Precision 7750
    Article Properties
    Article Number: 000124210
    Article Type: Solution
    Last Modified: 16 Jan 2026
    Version:  23
    Find answers to your questions from other Dell users
    Support Services
    Check if your device is covered by Support Services.