Instrukcja obsługi przenośnej stacji roboczej Dell Precision 7750
Summary: Ten artykuł zawiera listę wszystkich artykułów, które mogą być potrzebne do korzystania z mobilnej stacji roboczej Precision 7750.
Symptoms
Cause
Instrukcja obsługi przenośnej stacji roboczej Dell Precision 7750 Zawiera łącza do poradników i przydatnych informacji dotyczących Twojego notebooka.
Resolution
Rozwiń każdą z poniższych sekcji, aby uzyskać informacje dotyczące korzystania z przenośnej stacji roboczej Dell Precision 7750.
Opis komputera:
Łącze do instrukcji obsługi można znaleźć tutaj:
Ta sekcja zawiera łącza do informacji o rozmieszczeniu gniazd i złączy, obrazów komputera i pomaga rozpocząć pracę z notebookiem.
- Precision 7750 — przewodnik konfiguracji i dane techniczne
- Przewodnik po stacjach dokujących i replikatorach złącz w notebookach firmy Dell
Opcje instalacji:
W tej części opisano opcje ponownej instalacji obsługiwanych systemów operacyjnych w komputerze.
Program SupportAssist OS Recovery ma różne opcje odzyskiwania systemu dopasowane do konkretnych przypadków.
Poniższe karty zawierają więcej informacji.
Microsoft Windows
Aby uzyskać informacje o różnych wersjach systemu operacyjnego Windows, kliknij następujące łącze:
Sterowniki:
Ta sekcja zawiera informacje na temat sterowników i wymaganej kolejności instalacji różnych wersji systemu operacyjnego Windows obsługiwanych przez komputer firmy Dell.
Kolejność instalacji sterowników:
System operacyjny Ubuntu Linux
Aby uzyskać informacje o systemie Ubuntu Linux w zakupionym komputerze, wyświetl następujące łącze:
- Często zadawane pytania dotyczące systemu operacyjnego Ubuntu Linux w komputerze firmy Dell
- Jak zainstalować system operacyjny Ubuntu Linux w komputerze firmy Dell
Aby uzyskać więcej informacji, odwiedź witrynę internetową Ubuntu:
Tworzenie kopii zapasowych i odzyskiwanie systemu
Ta część zawiera informacje na temat opcji tworzenia kopii zapasowych i odzyskiwania danych w komputerze.
Jeśli nośniki odzyskiwania nie zostały ujęte w zamówieniu, system Windows 10 nie jest dostarczany z nośnikiem flash USB ani płytami odzyskiwania. Informacje o tworzeniu nośników odzyskiwania systemu w przypadku poważnej awarii znajdują się poniżej:
- Tworzenie nośnika odzyskiwania systemu Windows 10 dla komputera firmy Dell
- Tworzenie nośnika instalacyjnego dla systemu Windows 8.1 i 10 za pomocą narzędzia Media Creation Tool
Środowisko odzyskiwania systemu Windows (WinRE)
W przypadku fabrycznej instalacji systemu Windows 10 środowisko WinRE umożliwia przywrócenie komputera do pierwotnego stanu fabrycznego. Aby uzyskać więcej informacji, skorzystaj z poniższego łącza:
Obraz płyty odzyskiwania systemu Microsoft Windows
Możesz również pobrać obraz systemu Microsoft Windows przystosowanego do komputerów Dell, korzystając ze strony pomocy technicznej firmy Dell.
Jeśli nośniki odzyskiwania nie zostały ujęte w zamówieniu, system nie zostanie dostarczony z nośnikiem flash USB ani płytami odzyskiwania.
Więcej informacji można znaleźć na stronie pomocy technicznej dotyczącej przechowywania danych, tworzenia kopii zapasowych i odzyskiwania:
Dalsze ogólne informacje na temat odzyskiwania systemu Windows można znaleźć w następującym artykule:
Dell SupportAssist dla domowych komputerów osobistych:
Oprogramowanie SupportAssist dostarcza aktualizacje komputera, wykrywa problemy i wysyła alerty dotyczące urządzenia, dzięki czemu rozwiązywanie problemów i zapobieganie im jest łatwiejsze niż kiedykolwiek wcześniej. Aplikacja ta zapewnia dostęp do wszystkiego, czego potrzeba, aby wyeliminować zgadywanie z konserwacji komputerów i tabletów. Szczegółowe informacje i instrukcja instalacji znajdują się na tej stronie:
Diagnostyka i kody błędów:
Ta część zawiera łącza do artykułów na temat diagnostyki i różnych komunikatów o błędach, kodów dźwiękowych i kodów diagnostycznych diod LED, które mogą pomóc w rozwiązywaniu problemów ze sprzętem i oprogramowaniem w komputerze.
- Korzystanie z diagnostyki ePSA i PSA oraz przewodnik po kodach błędów
- Wskaźniki diagnostyczne dla stacji roboczych Precision
- Pomoc w rozwiązywaniu problemów z blokowaniem się lub zawieszaniem się systemu
- Rozwiązywanie problemów z obniżoną wydajnością komputera Dell
- Rozpoznanie i rozwiązywanie problemów z awariami i ponownymi uruchomieniami systemu Windows w wyniku błędów powodujących wyświetlenie niebieskiego ekranu (BSOD)
Możesz także skorzystać z diagnostyki na stronie pomocy technicznej firmy Dell. Wymaga to zainstalowania na komputerze oprogramowania Dell System Detect i SupportAssist. Nastąpi to po wybraniu opcji uruchomienia diagnostyki. Aby uzyskać dostęp do diagnostyki, można skorzystać z poniższego łącza:
Sprzęt:
Poniższa sekcja zawiera łącza do artykułów z informacjami na temat różnych podzespołów komputera. Mogą one pomóc w rozwiązywaniu problemów rozpoznanych przy użyciu wspomnianej wyżej diagnostyki. Dostępne są również ogólne artykuły z instrukcjami, które mogą pomóc w wykonywaniu zadań, na przykład aktualizowania systemu BIOS lub uaktualniania dysku twardego.
Zasilacz sieciowy i bateria
- Witryna pomocy technicznej dotyczącej baterii, zasilania i wentylatorów
- Rozwiązywanie problemów z baterią notebooka firmy Dell
- Poprawa wydajności baterii notebooka
Dźwięk
- Komputer wydaje dźwięki? Rozwiązywanie problemów z głośnymi wentylatorami, dyskiem twardym i nie tylko
- Jak rozwiązać problemy z głośnikami, które emitują niepożądany szum
- Jak zdiagnozować i rozwiązać problemy z brakiem dźwięku w notebookach firmy Dell
System BIOS i płyta główna
- Czym jest system BIOS i jak sprawdzać i aktualizować konfigurację systemu lub system BIOS na komputerach firmy Dell
- Resetowanie systemu BIOS lub CMOS i czyszczenie pamięci NVRAM na komputerze Dell
- Jak zaktualizować system BIOS: Instalowanie i uaktualnianie systemu BIOS w systemie Windows
Problemy z wentylatorem i przegrzewaniem
- Jak rozwiązać problem z przegrzewaniem się, wyłączaniem lub temperaturą komputera firmy Dell
- Komputer wydaje dźwięki? Rozwiązywanie problemów z głośnymi wentylatorami, dyskiem twardym i nie tylko
Problemy z dyskiem twardym
- Łącza: jak rozwiązywać problemy z dyskiem twardym w komputerach firmy Dell
- Konfiguracja macierzy RAID w przenośnych stacjach roboczych Dell Precision
Problemy z urządzeniami wejściowymi
- Przewodnik obsługi klawiatury i rozwiązywania problemów
- Przewodnik obsługi myszy i rozwiązywania problemów
- Przewodnik obsługi panelu dotykowego i rozwiązywania problemów
Technologia Intel Responsiveness
- Informacje o technologiach Intel Responsiveness (Intel Rapid Start, Intel Smart Connect, Intel Smart Response)
- Jak skonfigurować lub przekonfigurować komputer pod kątem korzystania z technologii Intel Rapid Start (z włączoną technologią Smart Response, jeden dysk SSD)
- Awaria lub usunięcie z systemu dysku mSATA Solid State Drive (SSD) wywołuje ekran Intel Rapid Storage Technology — Option ROM i uniemożliwia pomyślne uruchomienie systemu.
- Jak usunąć błąd „Intel Rapid Start Technology Manager. Your system does not have IRST enabled” (Intel Rapid Start Technology Manager. Nie włączono IRST na komputerze) po ulepszeniu pamięci.
Pamięć
Sieć, Wi-Fi, Bluetooth
- Centrum pomocy technicznej dla sieci i rozwiązań bezprzewodowych firmy Dell
- Jak zdiagnozować i rozwiązać problemy z kablowym połączeniem sieciowym w mobilnej stacji roboczej Dell Precision
- Lista artykułów dotyczących korzystania z sieci przewodowych i bezprzewodowych na komputerach firmy Dell
- Rozwiązywanie problemów z technologią Bluetooth w komputerze firmy Dell
Brak procedury testowej POST, brak zasilania
- Problemy z brakiem zasilania, brakiem procedury testowej POST, niepowodzeniem uruchamiania komputera lub brakiem obrazu wideo w komputerach firmy Dell
- Jak rozwiązać problem braku zasilania w notebooku.
Złącza, replikatory złączy i stacje dokujące
- Porty USB nie działają w systemie Windows: Rozwiązywanie typowych problemów z portami USB
- Wskazówki dotyczące zewnętrznych portów i złącz w komputerach firmy Dell
- Przewodnik po stacjach dokujących i replikatorach złącz w notebookach firmy Dell
Problemy z obrazem
- Łącza do artykułów, które pomogą w rozwiązywaniu problemów z obrazem wideo w notebookach firmy Dell
- Rozwiązywanie problemów z wyświetlaniem lub z obrazem na wyświetlaczu LCD notebooka firmy Dell
- Rozwiązywanie problemów z wyświetlaczem notebooka i rozwiązywanie problemów z czarnym ekranem
- Rozwiązywanie problemów dotyczących wielu monitorów i komputerów firmy Dell
Oprogramowanie dodatkowe, zabezpieczenia i szyfrowanie, program antywirusowy:
W tej części opisano oprogramowanie obsługiwane przez komputer i zawarto łącza do informacji o zabezpieczeniach, szyfrowaniu i programie antywirusowym.
Poniższe karty zawierają więcej informacji.
Oprogramowanie
Komputer został dostarczony z wstępnie zainstalowanymi aplikacjami i oprogramowaniem, aby ułatwić użytkownikowi jego konfigurację. Ta sekcja zawiera łącza do informacji o nich.
Aby uzyskać dostęp do centrum pobierania plików firmy Dell, kliknij poniższe łącze:
Oprogramowanie zakupione wraz z komputerem:
Ta sekcja zawiera informacje o oprogramowaniu wstępnie zainstalowanym i sprzedawanym z komputerem.
Część oprogramowania sprzedawanego w momencie zakupu musi być pobrana po otrzymaniu komputera.
Można skorzystać z narzędzia Dell Digital Delivery. Więcej informacji można znaleźć, korzystając z poniższych łączy:
- Strona pomocy technicznej aplikacji Dell Digital Delivery
- Korzystanie z aplikacji Dell Digital Delivery
Bezpieczeństwo i szyfrowanie
Ta część zawiera łącza do informacji na temat zabezpieczeń i szyfrowania w komputerze firmy Dell.
Ogólne informacje na temat czytnika odcisków palców i oprogramowania zabezpieczającego
Dell Data Protection
Program antywirusowy
Aby uzyskać dostęp do strony pomocy technicznej firmy Dell dotyczącej zabezpieczeń i wirusów, kliknij poniższy link:
Na komputerze może być wstępnie zainstalowany program antywirusowy. Aby uzyskać więcej informacji, skorzystaj z poniższego łącza.
Więcej informacji na temat wirusów oraz szpiegującego i złośliwego oprogramowania można znaleźć, klikając poniższe łącza:

