SourceOne Email Management: ES1_DatabaseSetup.exe nerozpozná server Microsoft SQL 2016
Summary: ES1_DatabaseSetup.exe nerozpozná Microsoft SQL 2016 server a zobrazí chybu, že na tomto počítači není nainstalován Microsoft SQL Server.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Problém je specifický pro Microsoft SQL Server 2016 a SourceOne Email Management verze 7.2.SP6.
Při použití ES1_DatabaseSetup.exe k vytvoření databází DELL EMC SourceOne v systému Microsoft SQL Server 2016 nedojde k rozpoznání systému Microsoft SQL Server.
Na obrazovce se zobrazí chybová zpráva podobná té následující, která bude znít "V tomto počítači není nainstalován Microsoft SQL Server".
Při použití ES1_DatabaseSetup.exe k vytvoření databází DELL EMC SourceOne v systému Microsoft SQL Server 2016 nedojde k rozpoznání systému Microsoft SQL Server.
Na obrazovce se zobrazí chybová zpráva podobná té následující, která bude znít "V tomto počítači není nainstalován Microsoft SQL Server".
Cause
Tento problém způsobuje vada softwaru.
Resolution
Tento problém je vyřešen opravami nebo verzemi Service Pack nástroje EMC SourceOne Email Management 7.2 SP7 (7.27.7007) a vyšších.
Balíčky oprav hotfix a sady Service Pack jsou k dispozici ke stažení prostřednictvím https://www.dell.com/support.
Poznámka: Opravy hotfix jsou k dispozici pouze pro nejaktuálnější verze oprav nebo aktualizací Service Pack produktu, které byly k dispozici v době vyřešení tohoto problému.
Poznámka: Vždy doporučujeme provést upgrade na nejnovější verzi vydání SourceOne, aktualizace Service Pack a balíčku oprav hotfix, abyste měli jistotu, že budou opraveny všechny aktuálně vyřešené problémy, včetně problému uvedeného výše.
Zástupným řešením je použít k vytvoření databází DELL EMC SourceOne skripty uvedené ve složce Databases instalační sady. Další informace o použití skriptů naleznete v instalační příručce pro správu e-mailů DELL EMC SourceOne.
Balíčky oprav hotfix a sady Service Pack jsou k dispozici ke stažení prostřednictvím https://www.dell.com/support.
Poznámka: Opravy hotfix jsou k dispozici pouze pro nejaktuálnější verze oprav nebo aktualizací Service Pack produktu, které byly k dispozici v době vyřešení tohoto problému.
Poznámka: Vždy doporučujeme provést upgrade na nejnovější verzi vydání SourceOne, aktualizace Service Pack a balíčku oprav hotfix, abyste měli jistotu, že budou opraveny všechny aktuálně vyřešené problémy, včetně problému uvedeného výše.
Zástupným řešením je použít k vytvoření databází DELL EMC SourceOne skripty uvedené ve složce Databases instalační sady. Další informace o použití skriptů naleznete v instalační příručce pro správu e-mailů DELL EMC SourceOne.
Affected Products
SourceOne Email ManagementProducts
SourceOne, SourceOne Archiving, SourceOne Email ManagementArticle Properties
Article Number: 000168484
Article Type: Solution
Last Modified: 02 Sep 2025
Version: 6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.