SourceOne Email Management: ES1_DatabaseSetup.exe does not recognize Microsoft SQL 2016 server
Summary: ES1_DatabaseSetup.exe does not recognize Microsoft SQL 2016 server and displays error Microsoft SQL Server is not installed on this computer.
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Symptoms
Issue is specific to Microsoft SQL Server 2016 and SourceOne Email Management 7.2.SP6 versions.
When ES1_DatabaseSetup.exe is used to create DELL EMC SourceOne databases on Microsoft SQL Server 2016, it fails to recognize Microsoft SQL server.
Error message similar to the following would appear on screen that would read "Microsoft SQL Server is not installed on this computer."
When ES1_DatabaseSetup.exe is used to create DELL EMC SourceOne databases on Microsoft SQL Server 2016, it fails to recognize Microsoft SQL server.
Error message similar to the following would appear on screen that would read "Microsoft SQL Server is not installed on this computer."
Cause
This problem is caused by a software defect.
Resolution
This issue is resolved in patches or Service Pack versions of EMC SourceOne Email Management 7.2 SP7 (7.27.7007) and higher.
Hotfix Bundles and Service Pack kits are available for download via https://www.dell.com/support.
Note: Hotfixes are only available for the most current patch or Service Pack versions of the product that were available when this problem was resolved.
Note: It is always recommended to upgrade to the latest version of the SourceOne release, service pack and Hot Fix Bundle to ensure all currently resolved issues will be fixed including the issue as stated above.
As a workaround scripts provided under Databases folder of the installation kit can be used to create DELL EMC SourceOne databases. More information about usage of the scripts can be found in the DELL EMC SourceOne Email Management Installation Guide.
Hotfix Bundles and Service Pack kits are available for download via https://www.dell.com/support.
Note: Hotfixes are only available for the most current patch or Service Pack versions of the product that were available when this problem was resolved.
Note: It is always recommended to upgrade to the latest version of the SourceOne release, service pack and Hot Fix Bundle to ensure all currently resolved issues will be fixed including the issue as stated above.
As a workaround scripts provided under Databases folder of the installation kit can be used to create DELL EMC SourceOne databases. More information about usage of the scripts can be found in the DELL EMC SourceOne Email Management Installation Guide.
Affected Products
SourceOne Email ManagementProducts
SourceOne, SourceOne Archiving, SourceOne Email ManagementArticle Properties
Article Number: 000168484
Article Type: Solution
Last Modified: 02 Sep 2025
Version: 6
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