SupportAssist OS Recovery Toolで言語が選択されている場合のオフライン リセットの失敗がアラビア語である
Summary: メディア キー(アラビア語言語パックがサポート)を使用してオフライン リセットを実行し、選択した言語がSupportAssist OS Recovery Tool(5.5.0.16041バージョン)でアラビア語の場合、リセットは失敗します。
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
SupportAssistとその機能の詳細については、 こちら を参照してください。
Dell SupportAssist OS Recovery Toolで言語が選択されている場合のオフライン リセットの失敗がアラビア語である
SupportAssist OS Recovery Toolでアラビア語が選択され、サポートされている言語としてアラビア語のメディア キーを使用してオフライン リセットが実行された場合、リセット プロセスは失敗します。

(図1:アラビア語でのSupportAssist OS Recovery)

(図2:アラビア語でのエラーの解決)
影響を受けるプラットフォーム構成:
- サポートされているアラビア語言語パックでメディア キーをサポートするすべてのプラットフォーム。
影響を受けるバージョン:
- バージョン5.5.0.16041のSupportAssist OS Recovery Tool
Cause
5.5.0.16041バージョンの Dell/Alienware SupportAssist OS Recovery Toolでは、選択した言語コードが、オフライン モードのメディア キーにあるオペレーティング システム ファイルの対応言語リストに対してチェックされます。
一致するものが見つからない場合は、サポートされていない言語の例外がスローされ、リセット プロセスが失敗します。
Resolution
ユーザーがリセットし、オペレーティング システムの言語をアラビア語として選択する場合は、次の手順を実行します。
- Dell/Alienware SupportAssist OS Recovery Toolの言語を英語として選択して、オフライン リセットを実行します。
- リセットが完了したら、Windowsを起動します。
- Windowsの [言語設定] に移動します。
- Windows の表示言語 を アラビア語に変更します。
- 言語パックが 使用できない場合は、インターネットに接続し 、Microsoftストア から言語パックをダウンロードして、表示言語として選択します。
Affected Products
SupportAssist OS RecoveryArticle Properties
Article Number: 000192229
Article Type: Solution
Last Modified: 07 Oct 2021
Version: 1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.