SEC0704 mislykket godkjenningskontroll ved servicestart med iDRAC Service Module på Linux
Summary: iDRAC Service Module (iSM) 5.2.0 og eldre på alle støttede Linux-versjoner starter ikke tjenesten med en SEC0704 feil logget hvis installasjonsbanen til binærfilene inneholder en symlink til en annen bane. Alternative installasjonsbaner godtas ikke av iSMs eget binære verifiseringssystem. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Følgende feil kan registreres i hovedloggen for Linux-systemet etter at iSM-tjenesten «dcismeng.service» ikke starter:
SEC0704: Godkjenningskontrollen utført av iSM mislyktes for følgende modul eller applikasjon fordi enten binær innlastingsbanen er feil, eller binærfilen eller konfigurasjonsfilen er tuklet med, erstattet eller ikke klarert: Applikasjon med feil: "dsm_ism_srvmgrd"
SEC0704: Godkjenningskontrollen utført av iSM mislyktes for følgende modul eller applikasjon fordi enten binær innlastingsbanen er feil, eller binærfilen eller konfigurasjonsfilen er tuklet med, erstattet eller ikke klarert: Applikasjon med feil: "dsm_ism_srvmgrd"
Cause
iSM kontrollerer sin egen integritet for binærfilene før tjenesten fortsetter å starte. Denne godkjenningskontrollen for integritet inkluderer den faktiske harde banen der binærfilen bare er installert i /opt/-partisjonen. Hvis /opt inneholder en symlink til en annen plassering, for eksempel en annen stasjon som inneholder mer lagringsplass, starter ikke kontrollen iSM.
Resolution
Dette fungerer som det skal. iSM forventer å installere filene i den absolutte /opt-partisjonsbanen. I stedet for å bruke symlinks anbefales det å montere en annen stasjon/partisjon til /opt-banen i stedet.
Affected Products
iDRAC Service Module, iDRAC Service Module 5.xArticle Properties
Article Number: 000215413
Article Type: Solution
Last Modified: 09 Jan 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.