OMSA 10.3 не оновлює самопідписані сертифікати SSL для веб-інтерфейсу після оновлення з попередньої версії OMSA

Summary: Dell OpenManage Server Administrator (OMSA) 10.3.0 і раніших версій не оновлює сертифікат SSL із власним підписом за замовчуванням, необхідний для веб-інтерфейсу. Якщо попередня версія OMSA була встановлена більше двох років тому, можливо, термін дії сертифіката закінчився. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Під час підключення веб-браузера до веб-інтерфейсу Dell OpenManage Server Administrator 10.3.0 можна помітити, що термін дії дійсного діапазону дат сертифіката SSL, можливо, вже минув.

Cause

Оновлення OMSA не означає створення нового сертифіката із власним підписом із новим дійсним діапазоном дат, починаючи з дати оновлення.

Resolution

Dell Engineering планує вирішити цю проблему в майбутній версії OMSA, де сертифікат із власним підписом за замовчуванням автоматично створювався під час попередньої інсталяції OMSA. Якщо було імпортовано власний сертифікат із власним підписом або сертифікат, згенерований центром сертифікації, оновлення OMSA не замінює цей сертифікат

.Можливим обхідним шляхом є використання командного рядка OMSA для створення нового самопідписаного сертифіката з таким синтаксисом:
omconfig preferences webserver attribute=<gennewcert> cn=<common name> org=<organization name> ou=<organization unit name> location=<location name> state=<state name> country=<country name> webserverrestart=true
Існують інші необов'язкові параметри сертифіката, які можна додати до цього синтаксису, зокрема:
validity=<days_to_expiration>
Зверніться до Посібника з інтерфейсу командного рядка адміністратора сервера Dell OpenManage щодо використання та додаткових параметрів

Affected Products

OpenManage Server Administrator, Dell OpenManage Server Administrator Version 10.2.0.0, Dell OpenManage Server Administrator Version 10.3.0.0
Article Properties
Article Number: 000222995
Article Type: Solution
Last Modified: 14 Aug 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.