OMSA 10.3 oppdaterer ikke selvsignerte SSL-sertifikater for webgrensesnittet etter oppgradering fra en tidligere OMSA-versjon

Summary: Dell OpenManage Server Administrator (OMSA) 10.3.0 og eldre oppdaterer ikke standard selvsignert SSL-sertifikat som er nødvendig for webgrensesnittet. Hvis den forrige OMSA-versjonen ble installert for mer enn to år siden, kan det hende at det gyldige datoområdet for sertifikatet har utløpt. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Når du kobler en nettleser til webgrensesnittet for Dell OpenManage Server Administrator 10.3.0, kan det hende at det gyldige datointervallet for SSL-sertifikatet allerede kan ha utløpt.

Cause

OMSA-oppgraderinger oppretter ikke et nytt selvsignert sertifikat med et nytt gyldig datointervall fra og med oppgraderingsdatoen.

Resolution

Dells teknikere planlegger å løse dette problemet i en fremtidig OMSA-versjon der et standard selvsignert sertifikat ble opprettet automatisk under en tidligere OMSA-installasjon. Hvis et egendefinert selvsignert sertifikat eller et sertifikat generert av en sertifiseringsinstans ble importert, erstatter ikke en OMSA-oppgradering det egendefinerte sertifikatet.

En mulig løsning er å bruke OMSA-kommandolinjen til å opprette et nytt selvsignert sertifikat med følgende syntaks:
omconfig preferences webserver attribute=<gennewcert> cn=<common name> org=<organization name> ou=<organization unit name> location=<location name> state=<state name> country=<country name> webserverrestart=true
Det finnes andre valgfrie sertifikatparametere som kan legges til denne syntaksen, inkludert:
validity=<days_to_expiration>
Se kommandolinjegrensesnittveiledningen for Dell OpenManage Server Administrator for bruk og flere alternativer

Affected Products

OpenManage Server Administrator, Dell OpenManage Server Administrator Version 10.2.0.0, Dell OpenManage Server Administrator Version 10.3.0.0
Article Properties
Article Number: 000222995
Article Type: Solution
Last Modified: 14 Aug 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.