PPDM: Резервне копіювання DNAS підвищено з SYNTHETIC FULL до FULL після оновлення до версії 19.19
Summary: Резервні копії DNAS можуть несподівано підвищуватися з SYNTHETIC FULL до FULL (GEN0) після оновлення PowerProtect Data Manager до версії 19.19. Ця поведінка спрацьовує, коли агент не може знайти метадані з попередніх резервних копій. ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Резервні журнали вакансій показують повідомлення про підвищення:
snapshotAndSlice.log.gz: [TRACE_ID:xxxxx;JOB_ID:xxxx](pid##) PowerProtect Data Manager info Getting the NAS backup changelist information for transaction ID:########### from metadata file present in DD.
snapshotAndSlice.log.gz: [TRACE_ID:xxxxx;JOB_ID:xxxx](pid##) PowerProtect Data Manager error User provided filter has changed, promoting the backup to full.
Журнали агентів NAS повідомляють про відсутні метадані:
nasdm.yyyy-mm-dd.#.log.gz:[ALERT:ABN0018][]
Summary: Backup for NAS Asset DNAS_share_name$ promoted to GEN0.;
Details: The backup for NAS asset was promoted to GEN0 as the agent could not find previous backup meta data.;
Recommended Action: Check agent logs for more details to fix the issue or contact backup administrator.; Detail Summaries: null; Status: UNACKNOWLEDGED
Cause
Резервне копіювання підвищується з SYNTHETIC FULL до FULL (GEN0 ), оскільки агент PowerProtect Data Manager не може знайти метадані з попередніх резервних копій. Ця проблема виникає у версії PowerProtect Data Manager 19.19 і зазвичай виникає, коли changelist metadata відсутній або недоступний.
Resolution
Щоб вирішити цю проблему:
- Оновіть до PowerProtect Data Manager версії 19.22, яка вирішує проблему обробки метаданих.
- Альтернативно, зверніться до служби підтримки Dell , щоб запросити відповідний хотфікс, якщо оновлення неможливо одразу здійснити. Щоб прискорити підтримку, зверніться до цього номера статті (#000375353)
Affected Products
PowerProtect Data ManagerArticle Properties
Article Number: 000375353
Article Type: Solution
Last Modified: 05 Dec 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.