F080618EE-1 IDPA VSAN Stability - FW and ESXi Driver

Summary: F080618EE-1 IDPA VSAN Stability - FW and ESXi Driver

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

A Dell EMC representative will contact you to arrange a convenient time to perform these important upgrades.  The upgrade process usually takes approximately 4 to 6 hours to complete, which includes placing the environment into maintenance mode. The system will be offline during this time. The upgrade may, at Dell EMC s discretion, be performed remotely by Dell EMC s Remote Proactive Services Team.
 

This Customer Advisory is to inform you of an issue involving the following Integrated Data Protection Appliance (IDPA) models in which you may encounter stability issues with the IDPA vSAN environment: 
 
DP5300 Appliance; 
DP5800 Appliance;  
DP8300 Appliance; and, DP8800 Appliance.
Dell EMC has decided to take immediate proactive action by updating the LSI H730 mini controllers (PERC730-PowerEdge Expandable RAID Controller) with newer version of firmware and updated ESXi LSI driver.
Dell EMC will perform the above update activity at no charge to you. A Dell EMC representative will be contacting you to schedule a convenient time to allow for this upgrade.  Dell EMC requests your cooperation to allow for this update as soon as possible.
 

Cause

Dell EMC has become aware of an issue with Integrated Data Protection Appliance (IDPA)
DP5300/DP5800/DP8300/DP8800 models which may encounter VMWare vSAN stability issues.  Dell EMC has decided to take immediate proactive action by addressing the following items:
 
 
  • PERC730-PowerEdge Expandable RAID Controller Update: LSI H730 mini controllers (PERC730-PowerEdge Expandable RAID Controller) with an older version of firmware are known to cause VMWare vSAN host stability issues. Dell EMC will assist in updating this controller. 
  • VMWare ESXi LSI Driver Update: An issue with the VMWare LSI driver with a PERC 9 controller configured as a pass-through device which would report in the PERC debug TTY log a false error stating "345=Controller encountered a fatal error and was reset" during power-on of virtual machine, guest OS restart, or Guest OS shutdown.
  
Although you may not have encountered the foregoing issues described in this Customer Advisory, Dell EMC strongly recommends that you allow for this upgrade as soon as possible.

 

 

Resolution

As noted above, Dell EMC strongly recommends that you allow for this update as soon as possible.  
If you have not already done so, Dell EMC also recommends that you subscribe to receive Technical Advisories (ETA) which contain important information about your Dell EMC products.  To register, please refer to EMC Online Support at: https://support.emc.com/preferences/subscriptions/advisories.  You can select  All EMC Products ETA  to subscribe to alerts for all Dell EMC products or type a product name to add alerts for individual products. 
 
If you are not already taking advantage of  connect home  through the most recent version of Secure Remote Services (ESRS version 3.x), Dell EMC encourages you to consider the business benefits of this complimentary proactive capability.  With ESRS, our customers experience the fastest possible response, escalation and resolution times to maximize information availability.  ESRS version 3, the ESRS  Virtual Edition,  is proactive, secure, virtual, simple, and built to scale with the growth and evolution of your IT environment. Managed File Transfer (MFT) capability within ESRS can be implemented for transferring large files even further decreasing the time required to transfer HyperMax OS, Patches or Service Packs while helping to improve Customer storage usage and performance.  Click here to access ESRS v3 downloads and technical documentation.
 
Dell EMC appreciates your business.  We are constantly working to help customers better protect their most important asset; their business data.  Please contact your local support team if you have any questions concerning this Customer Advisory.

Affected Products

Servers, PowerProtect DP5300, PowerProtect DP5800, PowerProtect DP8300, PowerProtect DP8800, HYPERMAX OS 5977, PowerProtect Data Protection Software, VMware ESXi, VMware VSAN
Article Properties
Article Number: 000040845
Article Type: Solution
Last Modified: 11 Dec 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.