Unisphere UI eller Unisphere Service Manager åbnes muligvis ikke, hvis du kører Java JRE version 9
Summary: Unisphere UI eller Unisphere Service Manager åbnes muligvis ikke, hvis du kører Java JRE version 9.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Unisphere UI eller Unisphere Service Manager (USM) åbnes muligvis ikke, når du kører Java JRE 9. Unisphere UI viser en blå skærm. Der vises ingen andre fejlmeddelelser.
Cause
Dette gælder for alle versioner af Unisphere-brugergrænsefladen (herunder systemet On og Off array).
Resolution
Når Windows-arbejdsstationen er opgraderet til JAVA 9, skal du installere Unisphere Client 1.3.9.1.0999 til Windows og Unisphere Service Manager (USM) 1.3.9.1.0999 til Windows fra https://support.emc.com/ for at løse dette problem.
Affected Products
VNX2 SeriesProducts
VNX VG10, VNX VG2, VNX VG50, VNX VG8, VNX1 Series, VNX2 Series, VNX5100, VNX5150, VNX5200, VNX5300, VNX5400, VNX5500, VNX5600, VNX5700, VNX5800, VNX7500, VNX7600, VNX8000Article Properties
Article Number: 000059218
Article Type: Solution
Last Modified: 20 Oct 2025
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.