How to gather Support Information - MD32xx + MD34xx + MD36xx + MD38xx (SAS + I + f)
Summary: How to gather the Support Information on PowerVault MD32xx + MD34xx + MD36xx + MD38xx (SAS + I + f) series.
Symptoms
This tutorial explains how to gather the support information of the array that must be analyzed by the Technical Support.
Note: This article is part of the Dell PowerVault knowledge library, available here.
Cause
Logs note and capture information about how a device is running. Collecting logs to analyze, troubleshoot, and debug any issues that may be encountered can specify both the reasons for device behavior and the appropriate solution. Full instructions for collecting the support Information for an MD32xx, MD34xx, MD36xx, or MD38xx (SAS + I + f) are shown below:
Note that the installed firmware must be version 07.84.44.60 or higher to use this method. To update the firmware of your MD series device, consult KB article 136967: Dell PowerVault: Update the PowerVault MD32xx – MD36xx disk array
- Open the Modular Disk Storage Manager (MDSM).
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Connect to the Storage device from which logs are needed.
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In the tab Summary, the link Collect all Support Data is displayed.

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This action prompts a new window to open. Click Browse to choose the name and location to save the logs.
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Click Start to begin the Support Data collection.

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A progress bar appears. The collection can take up to 5 minutes.
- After the collection is finished, the window can be closed by clicking Ok.

Note: The utility will start and create a .zip file (*.7z or *.zip) containing the support information. If the array is linked with one or several expansion modules (MD1xxx), the procedure can take about 10 minutes.