빠른 사용자 전환을 사용하는 활성화되지 않은 사용자가 무한 인증 시도로 인해 Active Directory 계정을 잠글 수 있음

Summary: 이 문서에서는 Dell Data Protection | Encryption 클라이언트가 사용자 인증을 무한정 시도하여 AD(Active Directory) 계정이 잠기는 문제에 대해 설명합니다.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

영향을 받는 제품:

  • Dell Data Protection | Encryption

영향을 받는 버전:

  • v8.4.0 이하

Cause

이 상황은 사용자가 Windows용 Shield로 암호화된 엔드포인트에서 Windows에 로그인하고 완료 시 로그오프하는 대신 사용자 전환을 선택할 때 발생할 수 있습니다. Switch User 옵션은 Microsoft Windows 빠른 사용자 전환을 사용하며 사용자 세션을 종료하지 않습니다. 그 결과, Dell Data Protection | Encryption 클라이언트는 Dell Data Protection | 세션 자격 증명을 사용하는 Encryption Enterprise Server 어떤 이유로 사용자를 활성화할 수 없거나 자격 증명이 유효하지 않게 되면 AD의 사용자 계정이 잠깁니다.

일반적인 시나리오

데스크탑 엔지니어가 여러 사용자의 책상을 옮겨 다니면서 해당 시스템에 로그인하여 문제를 해결하거나 일부 소프트웨어를 설치합니다. 작업이 완료되면 엔지니어는 로그오프 대신 Switch User(빠른 사용자 전환)를 선택합니다. 다음날 데스크탑 엔지니어가 암호를 변경하자 사용자 전환 시스템의 자격 증명이 더 이상 유효하지 않아 Dell Data Protection | Encryption 서버에서 여러 번 활성화 시도가 실패한 후 계정이 잠깁니다.

로그 항목 메시지

Log entry:

"activation attempt #13,000+ (trying again in 13000 milliseconds")

Resolution

이 문제를 해결하려면 Dell Data Protection | Encryption 클라이언트 v8.4.1 이상으로 업그레이드하십시오.


지원 부서에 문의하려면 Dell Data Security 국제 지원 전화번호를 참조하십시오.
온라인으로 기술 지원 요청을 생성하려면 TechDirect로 이동하십시오.
추가 정보 및 리소스를 보려면 Dell 보안 커뮤니티 포럼에 참여하십시오.

Additional Information

 

Videos

 

Affected Products

Dell Encryption
Article Properties
Article Number: 000130825
Article Type: Solution
Last Modified: 05 Mar 2024
Version:  11
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