NetWorker: NMC console not synchronizing after adding tape volumes to the library

Summary: After adding the tape volumes in the library, it is not syncing on the NetWorker Management (NMC) console.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

After adding the tape volumes in the library, it is not syncing on the NMC console.

Cause

It is a sync issue, the library in the NMC console should be updated.

Resolution

  1. Open NMC console and then go to tape library RESET the jukebox 
                          (OR) 
  2. To RESET the jukebox using the command-line use the below command. 
nsrjb -HEvv

 

  1. Once it is updated, you can be able to view the newly added volumes in NMC console.

Affected Products

NetWorker Family
Article Properties
Article Number: 000207109
Article Type: Solution
Last Modified: 11 Dec 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.