PowerStore: Systemkontrollen upptäcker om startalternativet KR link PXE inte är aktiverat på båda noderna för PowerStore 500T-enheter

Summary: Den här systemkontrollen upptäcker om KR link PXE-startalternativet inte är aktiverat på båda noderna för PowerStore 500T-enheter.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Om systemkontrollen upptäcker att KR-länk till PXE-startalternativet inte är aktiverat på en nod genererar PowerStore Manager felmeddelandet "KR link PXE-startalternativet är inte aktiverat på nod B (KB#000220804)".

Det visas i PowerStore Manager som:PowerStore Manager


Om testet körs med hjälp av tjänstskript är utdata följande:  

[....@ABCDEF-A ~]$ svc_health_check run -rhc kr_link_boot_option_check
Name                               Location  Status     Description
KR link boot option Check          node_a    Passed
KR link boot option Check          node_b    Failed     KR link PXE boot option is not enabled on node B (KB#000220804)
 
 
SUMMARY Status: Failed
   Passed:      1
   Failed:      1
   Total:       2

Resultatet kan skilja sig från ovanstående beroende på vilka noder testet misslyckades med.

 

Cause

Problemet kan vara ett resultat av ett mjukvaruproblem som uppstod vid byte av den interna M.2-startmodulen.
När det här problemet finns påverkas inte en NDU, men interna tjänstkommandon kan misslyckas.

Resolution

1) Uppgradera till PowerStoreOS 3.5 version eller senare. 

2) Kontakta teknisk support för hjälp om uppgraderingen inte kan utföras. Läs den här KB-artikeln för snabbare hantering. 

Observera:
Om felet "KR link PXE boot option is not enabled" visas på en enhet som kör PowerStoreOS 3.5 eller senare är det en falsk positiv identifiering och kan ignoreras på ett säkert sätt.

Additional Information

Affected Products

PowerStore
Article Properties
Article Number: 000220804
Article Type: Solution
Last Modified: 14 Jun 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.