Chyba "Disk was not found" u notebooku Latitude 3140 při použití bitové kopie pomocí nástroje MDT

Summary: Následující článek obsahuje informace o řešení chyby bitové kopie. Notebook Latitude 3140 hlásí chybu "Disk was not found" při použití bitové kopie pomocí sady Microsoft Deployment Toolkit (MDT). ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Při použití nástroje MDT k použití bitové kopie se zobrazí chyba "Disk was not found"

 

U notebooku Latitude 3140 nebo vlastníka zařízení 2 v 1 může při použití bitové kopie pomocí sady Microsoft Deployment Toolkit (MDT) dojít k chybě "Disk was not found".

Tato chyba se zobrazí, pokud si zakoupíte notebooky Latitude 3140 nebo 2 v 1 s úložištěm UFS (Universal Flash Storage).

Univerzální úložiště Flash (UFS): Jedná se o vysoce výkonné rozhraní úložiště, které je ideální pro notebooky, které vyžadují nízkou spotřebu energie, vysoký výkon a konzistentní spolehlivost. (Plně duplexní UFS zajišťuje simultánní operace čtení a zápisu.)

Poznámka: Stejná chyba se nezobrazí, pokud zakoupíte notebooky Latitude 3140 a zařízení 2 v 1 s integrovaným úložištěm eMMC (Multi-Media Card).

 

Cause

Poznámka: Tento článek slouží pouze pro interní účely. Mějte to na paměti při rozhovoru se zákazníkem.
 

Tento problém se týká dostupné verze prostředí WinPE (Preinstallation Environment).

Aktuální verze prostředí WinPE podporuje nasazení pouze s sestavením MDT až do systému Windows 10 verze 1809.

Resolution

Nejaktuálnější informace o tomto tématu naleznete na webových stránkách tvůrce nástroje:

Pokud se na notebooku Latitude 3140 zobrazí tato chyba, můžete ji obnovit pomocí sady Windows Assessment and Deployment Kit (ADK) se systémem WinPE (verze 10.0.22621.1).

Affected Products

Latitude 3140
Article Properties
Article Number: 000221575
Article Type: Solution
Last Modified: 01 Feb 2024
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.