Latitude 3140 Laptop Applying an Image using MDT Reports "Disk was not found" Error
Summary: The following article provides information about resolving an imaging error. The Latitude 3140 laptop reports the "Disk was not found" error when applying an image using the Microsoft Deployment Toolkit (MDT). ...
Symptoms
"Disk was not found" error reported when using the MDT tool to apply an image
A Latitude 3140 laptop or 2-in-1 owner may experience the "Disk was not found" error when applying an image using the Microsoft Deployment Toolkit (MDT).
This error appears if you purchase either your Latitude 3140 laptops or 2-in-1 with Universal Flash Storage (UFS).
Universal Flash Storage (UFS): This is a high-performance storage interface ideal for laptops that require low power consumption, high performance, and consistent reliability. (Full-duplex UFS provides for simultaneous read and write operations.)
Cause
This issue is related to the version of Windows Preinstallation Environment (WinPE) that is available.
The current version of WinPE only supports deployment with an MDT build up to Windows 10 version 1809.
Resolution
You can find the most up-to-date information about this subject on the website of the tool's creator:
If you are seeing this error on your Latitude 3140, you can recover by using the Windows Assessment and Deployment Kit (ADK) with WinPE (version 10.0.22621.1).