Latitude 3140 bærbar PC Bruke et bilde ved hjelp av MDT Rapporterer feilmeldingen «Finner ikke disken»

Summary: Følgende artikkel inneholder informasjon om hvordan du løser en avbildningsfeil. Latitude 3140 bærbar PC rapporterer feilen "Disken ble ikke funnet" når du bruker et bilde ved hjelp av Microsoft Deployment Toolkit (MDT). ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Feilmeldingen "Disken ble ikke funnet" rapportert når du bruker MDT-verktøyet til å bruke et bilde

 

En Latitude 3140 bærbar PC eller 2-i-1-eier kan oppleve feilen "Disken ble ikke funnet" når du bruker et bilde ved hjelp av Microsoft Deployment Toolkit (MDT).

Denne feilen vises hvis du kjøper enten Latitude 3140 bærbare PC-er eller 2-i-1 med Universal Flash Storage (UFS).

Universal Flash-lagring (UFS): Dette er et lagringsgrensesnitt med høy ytelse som er ideelt for bærbare PC-er som krever lavt strømforbruk, høy ytelse og stabil pålitelighet. (Full dupleks UFS sørger for samtidige lese- og skriveoperasjoner.)

Merk: Den samme feilen vises ikke hvis du kjøper Latitude 3140 bærbare PC-er og 2-i-1 med innebygd multimediekortlagring (eMMC).

 

Cause

Merk: Denne artikkelen er bare for intern bruk. Husk dette når du snakker med kunden.
 

Dette problemet er knyttet til versjonen av Windows Preinstallation Environment (WinPE) som er tilgjengelig.

Den gjeldende versjonen av WinPE støtter bare distribusjon med en MDT-build up til Windows 10 versjon 1809.

Resolution

Du finner den mest oppdaterte informasjonen om dette emnet på nettstedet til verktøyets skaper:

Hvis du ser denne feilen på Latitude 3140, kan du gjenopprette ved hjelp av Windows Assessment and Deployment Kit (ADK) med WinPE (versjon 10.0.22621.1).

Affected Products

Latitude 3140
Article Properties
Article Number: 000221575
Article Type: Solution
Last Modified: 01 Feb 2024
Version:  1
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.