Unable to reset a lost Admin password for InsightIQ 5.x
Summary: If the Admin password for CLI access to InsightIQ 5.x is lost, there is no remediation available except to redeploy that particular InsightIQ instance.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
The CLI Admin password on InsightIQ 5.x has been lost, and the operator of that InsightIQ instance cannot access the Admin account. The present design and architecture for InsightIQ 5.x makes prior methods used on InsightIQ 4.x non-feasible to recover this password.
Cause
The password in question is no longer saved or recorded in client records.
Resolution
If the CLI Admin password for InsightIQ 5.x is lost, there is no remediation available except to redeploy that particular InsightIQ instance. Engineering is presently investigating product changes for this unique scenario in a future release of InsightIQ. Such fixes may not be a backport option for already-deployed and existing InsightIQ instances, and may only apply to new, future deployments.
Affected Products
Isilon InsightIQ, PowerScale OneFS, PowerScale InsightIQArticle Properties
Article Number: 000291209
Article Type: Solution
Last Modified: 03 Apr 2025
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.