Unisphere for PowerMax LDAP login fails "Invalid username or password specified"

Summary: Unisphere for PowerMax LDAP login fails "Invalid username or password specified"

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Symptoms

Unisphere for PowerMax LDAP login fails "Invalid username or password specified"

 

LDAP configuration is successful - no errors.

 

When attempting to login using an LDAP domain/user the login fails with "Invalid username or password specified":

 

user interface

 

Cause

Only the username is required for LDAP authentication, not the domain. (Domain is only required for Windows AD authentication)

 

As per the Unisphere for PowerMax online help.

 

When you log in, Unisphere checks the following authorities:

 

  • Windows—The user has a Windows account on the server. (Log in to Unisphere with your Windows Domain\Username and Password.)
  • LDAP-SSL—The user account is stored on an LDAP-SSL server (Log in to with your Unisphere LDAP-SSL Username and Password). The Unisphere Administrator or SecurityAdmin must set the LDAP-SSL server location in the LDAP-SSL Configuration dialog box.
  • Local—The user has a local Unisphere account. Local user accounts are stored locally on the Unisphere server host. (Log in to Unisphere with your Username and Password.)

Resolution

Log into Unisphere using the LDAP username only, without the domain name.

 

user interface

Affected Products

Unisphere for PowerMax
Article Properties
Article Number: 000370801
Article Type: Solution
Last Modified: 19 Sept 2025
Version:  1
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