Unisphere for PowerMax LDAP 登录失败并显示“Invalid username or password specified”(指定的用户名或密码无效)
Summary: Unisphere for PowerMax LDAP 登录失败并显示“Invalid username or password specified”(指定的用户名或密码无效)
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Symptoms
Unisphere for PowerMax LDAP 登录失败 "Invalid username or password specified"
LDAP 配置成功 - 无错误。
尝试使用 LDAP 域/用户登录时,登录失败并显示“Invalid username or password specified”(指定的用户名或密码无效):

Cause
LDAP 身份验证只需要用户名,而不需要域。(仅 Windows AD 身份验证需要域)
根据 Unisphere for PowerMax 联机帮助。
登录时,Unisphere 会检查以下授权:
- Windows — 用户在服务器上有一个 Windows 帐户。(使用 Windows 域\用户名和密码登录 Unisphere。)
- LDAP-SSL — 用户帐户存储在 LDAP-SSL 服务器上(使用 Unisphere LDAP-SSL 用户名和密码登录)。Unisphere 管理员或安全管理员必须在 LDAP-SSL 配置对话框中设置 LDAP-SSL 服务器位置。
- 本地 — 用户具有本地 Unisphere 帐户。本地用户帐户本地存储在 Unisphere 服务器主机上。(使用您的用户名和密码登录 Unisphere。)
Resolution
仅使用 LDAP 用户名登录 Unisphere,不使用域名。

Affected Products
Unisphere for PowerMaxArticle Properties
Article Number: 000370801
Article Type: Solution
Last Modified: 19 Sept 2025
Version: 1
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