PowerFlex: Timer watchdog scaduto sui nodi ESXi
Summary: Il ciclo di vita in iDRAC mostra avvisi "watchdog timer expired" sui nodi che eseguono ESXi.
Symptoms
Il ciclo di vita mostra watchdog timer expired avvisi sui nodi ESXi.
Cause
Il servizio iSM non correttamente in esecuzione su ESXi può causare questo problema. Il servizio iSM comunica con il sistema operativo tramite iDRAC e, se si verifica un problema, dovrebbe attivare l'avviso.
Durante il controllo dcism oppure dellism, si nota uno di questi stati: active not running, active running with limited functionality, or inactive dead
vSphere 7.x:
/etc/init.d/dcism-netmon-watchdog status
vSphere 8.x:
/etc/init.d/dellism status
Resolution
- Connettersi a ESXi utilizzando SSH per connettersi ai nodi interessati.
- Controllare lo stato dell'iSM:
Per vSphere 7.x:
/etc/init.d/dcism-netmon-watchdog status
Per vSphere 8.x:
/etc/init.d/dellism status
- Se iSM non è in esecuzione, riavviare il servizio iSM e quindi verificarne lo stato:
Per vSphere 7.x:
/etc/init.d/sfcbd-watchdog stop /etc/init.d/sfcbd-watchdog start /etc/init.d/dcism-netmon-watchdog restart /etc/init.d/dcism-netmon-watchdog status
Per vSphere 8.x:
/etc/init.d/dellism stop /etc/init.d/dellism start /etc/init.d/dellism status
iSM dovrebbe essere attivo e funzionante correttamente. Se iSM continua a non funzionare:
- Riavviare iDRAC
- Attendere il completamento dell'avvio di iDRAC (l'operazione non dovrebbe richiedere più di 5 minuti)
- Riavviare nuovamente il servizio iSM utilizzando
esxcliComandi
Se ancora non è in esecuzione, powerdrain il nodo e controllare lo stato di iSM.
Una volta che iSM risulta in esecuzione, cancellare SEL su iDRAC, ora dovrebbe essere visualizzato come integro e watchdog timer expired Gli avvisi non devono essere attivati.
PowerEdge: Come visualizzare o cancellare il registro eventi di sistema