Avamar: VM image backups fail with "No Proxy" because vCenter proxy is powered off
Summary: Avamar VM image backups fail with "No Proxy" because the proxy is powered off in vCenter.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
The Activity Monitor in the Avamar UI shows 'No Proxy'.

On-demand VMware Image backup fails with the following:
Category: APPLICATION
Severity: PROCESS
Summary: Failed to initiate virtual machine backup or restore.
Event Information:
Event Code: 30931
Category: APPLICATION
Severity: PROCESS
Summary: Failed to initiate virtual machine backup or restore.
If a group backup request is initiated.
Cause
The proxy is powered off in vCenter.
Resolution
- Open vCenter and check if the proxy is powered off.
- If the proxy is powered off, power on the proxy.
Additional Information
The following articles discuss issues which have the same generic "No Proxy" error.
- Avamar VM image backups fail with "No Proxy" because no proxy servers are configured to protect the datastore holding the client’s VMDKs
- Avamar VM image backups fails with "No Proxy" error due to an interruption to the vCenter connection
- Avamar VM image backups fails with "No Proxy" error due to the VM not having any hard disks
- Avamar VM image backups fails with "No Proxy" error due to the proxy being powered off in vCenter
- Avamar VM image backups fail with "No Proxy" error due to proxies not resolving in DNS
Affected Products
AvamarProducts
AvamarArticle Properties
Article Number: 000033569
Article Type: Solution
Last Modified: 05 Feb 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.