vCenter接続の中断により、Avamar VMイメージのバックアップが「プロキシなし」エラーで失敗する

Summary: vCenter接続の中断により、Avamar VMイメージのバックアップが「プロキシなし」エラーで失敗します。

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Avamar UIのアクティビティ モニターに「プロキシなし」と表示されます。

Avamar GUIのアクティビティ モニターに「プロキシなし」と表示される

オン デマンドのVMwareイメージ バックアップが次のエラーで失敗する:

カテゴリー: アプリケーション
の重大度: プロセス
の概要: 仮想マシンのバックアップまたはリストアの開始に失敗しました。
イベント情報:
イベント コード: 30931
カテゴリー: アプリケーション
の重大度: プロセス
の概要: 仮想マシンのバックアップまたはリストアの開始に失敗しました。

グループ バックアップ リクエストが開始された場合:
 

グループ バックアップ リクエストが開始された場合。
 

Cause

vCenterとの接続が中断されました。
これは通常、すべてのVMクライアントのバックアップに影響します。

Resolution

  1. AvamarがvCenterに接続できることを確認します。
  2. [管理]ウィンドウに移動し、[vCenterルート ドメイン]をクリックします。
  3. vCenterクライアント接続オブジェクトをクリックし、クライアントを編集します。
  4. AvamarサーバーのIPまたはホスト名が有効であることを確認します。
  5. Avamarが使用するvCenterユーザー アカウントが有効であることを確認します。
  6. [ OK ]をクリックして、AvamarがvCenterに接続されていることを確認します。
  7. また、vCenterのメンテナンスまたはネットワークの停止によりvCenterへの接続が中断された場合は、AvamarサーバーでMCSサービスを再起動して、vCenter接続キャッシュの問題をクリアします。

Additional Information

Affected Products

Avamar

Products

Avamar
Article Properties
Article Number: 000033587
Article Type: Solution
Last Modified: 14 Aug 2023
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.