SupportAssist Enterprise: В VE отображается «не подключено к Dell», а поля «Сведения о настройке» пусты

Summary: В SAE VE отображается «не подключено к Dell EMC», а поля «Сведения о настройке» остаются пустыми.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Симптомы этой проблемы:

  • Красный Крест рядом с надписью «Подключено к Dell»
  • Большинство статусов в разделе «Сведения о > настройке» пусты

 

Примеры:
image.png
image.png

Cause

Окончание срока действия SSL-сертификата внутреннего компонента затронуло все версии 4.x SAE VE.

Resolution

Примечание. Эта проблема не влияет на Connect Home, передачу файлов или удаленные сеансы.



Чтобы решить эту проблему,

убедитесь, что все службы, кроме OpenManage, включены и работают, в противном случае могут быть другие причины.

 


image.png

  • Загрузите прилагаемый tar-файл (veWebIssueFIX_csp_en_US_1_en_US_1.tar)  
  • Скопируйте файл на сервер SAE VE в раздел /tmp
  • Скопируйте файл в Secure Remote Services Docker в раздел /tmp: docker cp /tmp/vveWebIssueFIX_csp_en_US_1_en_US_1.tar esrsde-app:/tmp
  • Войдите в Secure Remote Services Docker Bash: docker exec -it esrsde-app bash
  • Перейдите на /tmp under ESRS Docker: cd /tmp
  • Извлеките файлы из tar-архива. tar -xvf veWebIssueFIX_csp_en_US_1_en_US_1.tar
  • Запустите сценарий: ./veWebIssueFIX_csp_en_US_1.sh

Affected Products

SupportAssist Enterprise Virtual Appliance, SupportAssist Enterprise Virtual Appliance 4.x
Article Properties
Article Number: 000193553
Article Type: Solution
Last Modified: 10 Apr 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.