PowerProtect: El respaldo de File System Agent no se completa con el error "ABA0002: FS-Image"
Summary: El respaldo del agente del sistema de archivos falla debido a que no hay suficiente espacio libre para crear una instantánea.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
El respaldo del agente del sistema de archivos de PowerProtect Data Manager falla con un mensaje de error similar al siguiente:
ABA0002: FS-Image: Unable to backup FILE_SYSTEM asset <drive letter> on host hostname.domain.com to storage target <Storage details> because of an agent issue. The protection policy backup was unsuccessful because of an agent issue. Review the error message for a resolution. If there is no resolution, and the issue persists, contact Dell Customer Support.
Tras comprobar más detalles del trabajo dentro de la consola de PowerProtect Data Manager, aparecen mensajes de error similares a los siguientes:
The protection policy backup was unsuccessful because the Agent failed with the following error: 2023-04-12T00:01:15.446Z [TRACE_ID_b4cba8a52ae3e4b8_EXEC_ID_ad799a85085e9803]186907:ddfssv:Unable to create the VSS snapshot. Reason: Insufficient storage available to create either the shadow copy storage file or other shadow copy data. . status is: -2147212513. 2023-04-12T00:01:15.446Z [TRACE_ID_b4cba8a52ae3e4b8_EXEC_ID_ad799a85085e9803]VSS OTHER: ERROR: VSS failed to process snapshot: 2023-04-12T00:01:15.446Z [TRACE_ID_b4cba8a52ae3e4b8_EXEC_ID_ad799a85085e9803]189309:ddfssv:Unable to create a snapshot. Please check the Event viewer on the host for more details. 2023-04-12T00:01:15.446Z [TRACE_ID_b4cba8a52ae3e4b8_EXEC_ID_ad799a85085e9803]198477:ddfssv: Unable to create the snapshot.
Los mismos mensajes de error se encuentran en el ddfscon y ddfssv Archivos de registro para fsagent en el servidor del sistema de archivos.
Cause
No hay suficiente espacio disponible para crear una instantánea de VSS en el disco seleccionado para almacenar instantáneas de VSS.
Resolution
Se pueden realizar los siguientes pasos para resolver este problema:
- Conéctese al host de Microsoft Windows para el cual se produce un error en el respaldo.
- Identifique dónde están configuradas las instantáneas para que se escriban y creen espacio libre. Si no se puede crear espacio libre en la unidad seleccionada, las instantáneas se pueden cambiar para que se almacenen en una unidad con suficiente espacio libre.
- A fin de identificar dónde se configuran las instantáneas para que se escriban, se pueden seguir los siguientes pasos para Windows Server 2008, 2008 R2, 2012, 2012 R2, 2016, 2016 R2, 2019 y 2022:
- Abra Computadora en el explorador de Microsoft Windows.
- Haga clic con el botón secundario en la letra de unidad que se menciona en el mensaje de error y seleccione Configurar instantáneas
- En la ventana Shadow Copies , resalte la letra de unidad en cuestión y seleccione Configuración
- En la ventana Configuración dentro de la sección Área de almacenamiento , Ubicado en este volumen tiene un menú desplegable. La letra de unidad que se muestra cuando se abre la ventana es la letra de unidad en uso para almacenar instantáneas de VSS.
- En el mismo menú desplegable para Ubicado en este volumen: Si el usuario desea cambiar la ubicación de almacenamiento de las instantáneas, puede seleccionar una letra de unidad con suficiente espacio libre.
- De manera predeterminada, Tamaño máximo está establecido en Límite de uso y se define un límite. El usuario debe decidir si desea que se defina un límite para almacenar instantáneas o si desea seleccionar la opción Sin límite. Si tiene una unidad dedicada para almacenar instantáneas, puede seleccionar Tamaño máximo.
- Después de realizar sus selecciones, seleccione el botón Aceptar en la ventana Configuración y en la ventana Instantáneas.
Affected Products
PowerProtect Data Manager, PowerProtect Data Manager EssentialsArticle Properties
Article Number: 000212439
Article Type: Solution
Last Modified: 15 Aug 2025
Version: 5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.