Die Migration von VNX-Volumes zu PowerStore führt zu Datenpfadfehlern

Summary: Der agentlose Import mehrerer VNX-Volumes in PowerStore schlägt fehl und kann zu Datenpfadfehlern führen.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

PowerStore-Nodes werden mit Datenpfadfehlern neu gestartet.
Einige Importe von Volumes von VNX in PowerStore können nicht abgeschlossen werden.
I/O-Vorgangsfehler: Timeout/Abbruch gibt Fehler in Journaldateien zurück.
Ein LUN-Reset wird wahrscheinlich aufgrund langer I/O-Wartezeiten an das Array gesendet.
Die I/O-Anforderung dauerte ca. 30 Sekunden. 
May 26 18:49:06 CRK00223103614-A xtremapp[29944]: May 26 18:49:06.533142 X10 [log_id:0][9122(9389 nb_truck_7       0x7fe2cdd7bac0)]adp_io_request_callback:479: Datapath returning aborted IoRequest (0x50002e229000) after 29407 milliseconds  <<<<<< ~30 Seconds

Cause

Das Abbrechen der IO durch den Hostinitiator dauert länger:
Ein LUN-Reset wird wahrscheinlich aufgrund langer IO-Wartezeiten an das Array gesendet.

Resolution

Überprüfen Sie, ob die VNX-Konfiguration den Best Practices im Leitfaden für Hostkonnektivität entspricht. Führen Sie eine Integritätsprüfung auf VNX und PowerStore aus, bevor Sie den Import starten.
Volumes wurden auf SAS-Festplatten konfiguriert, mehr Flash-Festplatten helfen beim Performance-Zugriff.

Additional Information

Affected Products

Entry Level & Midrange, PowerStore, Dell EMC Unity, PowerStore 3200T, PowerStore 5000X, PowerStore 5000T, VNX2 Series

Products

Storage Software, PowerStore 1000X, PowerStore 1000T, PowerStore 1200T, PowerStore 3000X, PowerStore 3000T, PowerStore 500T, PowerStore 5200T, PowerStore 7000X, PowerStore 7000T, PowerStore 9000X, PowerStore 9000T, PowerStore 9200T, PowerStoreOS
Article Properties
Article Number: 000215457
Article Type: Solution
Last Modified: 08 Nov 2025
Version:  2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.