PowerFlex 4.X: UI Post Restore Operation Displays Version Incorrectly

Summary: After performing a PowerFlex Management Platform (PFMP) restore operation, the PFMP UI About page displays an incorrect version.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

The PFMP About page displays an incorrect version. Screenshot showing the PFMP About page displaying version 4.X.X.X (XXX): 

powerflex manager wrong version

Cause

After performing a PFMP restore operation, there is a possibility that the ASMManager service does not read the version value promptly, causing the PFMP About page to display an incorrect version. 

Resolution

Connect to a PFMP (MVM) server and restart the ASMManager pod by running the following command: 

kubectl rollout restart deployment asmmanager -n powerflex

 


Impacted Version

PowerFlex Manager 4.x 

Affected Products

PowerFlex rack, VxFlex Ready Nodes, PowerFlex custom node, PowerFlex appliance R650, PowerFlex appliance R6525, PowerFlex appliance R660, PowerFlex appliance R6625, Powerflex appliance R750, PowerFlex appliance R760, PowerFlex appliance R7625 , PowerFlex rack RCM Software, PowerFlex appliance R640, PowerFlex appliance R740XD, PowerFlex appliance R7525, PowerFlex appliance R840 ...
Article Properties
Article Number: 000255840
Article Type: Solution
Last Modified: 03 Jan 2026
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.