Avamar: Windows VSS backup failing with - ERROR: Win32 call L"GetVolumePathNameW" failed
Summary: Volume Shadow Copy Service (VSS) backup for Windows failing with error: ERROR: Win32 call L"GetVolumePathNameW" failed and avvss Error <12077>: VSS returned an error message exiting HR = 0x8007007b ...
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Windows VSS backup fails with the following error:
avvss Error <8801>: ERROR: Win32 call L"GetVolumePathNameW" failed. avvss Error <12077>: VSS returned an error message exiting HR = 0x8007007b
Cause
The error is due to a code issue that causes the avtar binary to treat volume paths like "\\globalroot\\device\\harddiskvolume1." This volume path is seen as a mount point rather than a partition path.
Resolution
To resolve this issue.
- Upgrade the Avamar Server to.
- 19.4.100-124 or later
- The fix is in Avamar 19.4 and later software releases.
Additional Information
Also read to the following KB:
- KB- Avamar: Windows VSS backup fails with "avvss Error 8784", but the backup appears in the Restore UI
Affected Products
AvamarProducts
Avamar, Avamar Client, Avamar Client for Windows, Avamar ServerArticle Properties
Article Number: 000063946
Article Type: Solution
Last Modified: 19 May 2025
Version: 7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.