Avamar: VM image backups fail "No Proxy" because VM lacks a hard disk

Summary: Avamar VM image backups fail with "No Proxy" error because the VM lacks any hard disk.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

The Activity Monitor in the Avamar UI shows 'No Proxy'.

The Activity Monitor in the Avamar GUI shows 'No Proxy'.

On-demand VMware Image backup fails with the following:

Category: APPLICATION
Severity: PROCESS
Summary: Failed to initiate virtual machine backup or restore.
Event Information:
Event Code: 30931
Category: APPLICATION
Severity: PROCESS
Summary: Failed to initiate virtual machine backup or restore.

If a group backup request is initiated:
 

If a group backup request is initiated.
 

Cause

The VM itself has no Hard Disks. This usually affects one or a couple of VMs.

Resolution

  1. Open vCenter
  2. Find the VM that is failing with 'No Proxy'
  3. Edit the VM settings and verify if there are any Hard Disks
  4. If there are no Hard Disks, check with the VM Administrator and contact VMware support. If a backup of the VM is no longer required, retire the VM object in Avamar.

Additional Information

Affected Products

Avamar

Products

Avamar
Article Properties
Article Number: 000035426
Article Type: Solution
Last Modified: 05 Feb 2025
Version:  4
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