PowerProtect Data Manager | Oracle: Oracle temp tablespace fick snabbt slut på utrymme ORA-01652
Summary: Oracle-tabellutrymmet fick slut på utrymme, vilket påverkar alla PPDM-jobb
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
– Oracle Temp-tabellutrymmet fick slut på utrymme på grund av ett Oracle-problem som alla Oracle-dcb:er
- Vi kan kontrollera det lediga utrymmet i TEMP-tabellutrymmet genom att köra följande på Oracle-rutan:
– Det innebär att alla PPDM-jobb påverkas på grund av följande:
- Vi kan kontrollera det lediga utrymmet i TEMP-tabellutrymmet genom att köra följande på Oracle-rutan:
SQL> select sum(free_blocks) from gv$sort_segment where tablespace_name = 'TEMP';
– Det innebär att alla PPDM-jobb påverkas på grund av följande:
- Identifieringsproblem eftersom vi förlitar oss på den här frågan: valantal (*) från v$backup_piece_details;
ddbmcon: 09/30/21 11:29:43.040112 OCIStmtExecute(): failure 1964ddbmcon: 09/30/21 11:29:43.040166 Error - ORA-01652: unable to extend temp segment by 64 in tablespace TEMP
- SQL-frågor som uppdaterar säkerhetskopieringsframsteg. Säkerhetskopieringen visas som köad när den börjar köras och slutförs sedan direkt från "Queued" till "Complete"
- Borttagning av säkerhetskopior
– Berörda versioner: PPDM 19.13 och tidigare
Cause
På grund av ett problem från Oracles sida enligt bugg:
https://support.oracle.com/epmos/faces/DocumentDisplay?_afrLoop=106906340084035&id=2119607.1&displayIndex=1&_afrWindowMode=0&_adf.ctrl-state=nc1l1i21f_4
https://support.oracle.com/epmos/faces/DocumentDisplay?_afrLoop=106906340084035&id=2119607.1&displayIndex=1&_afrWindowMode=0&_adf.ctrl-state=nc1l1i21f_4
Resolution
Problemet med begränsning av tillfälligt utrymme har åtgärdats i PPDM 19.14-versionen
Article Properties
Article Number: 000208151
Article Type: Solution
Last Modified: 31 May 2023
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.