Dell Unity : Le contrat de support a expiré ou les informations d’identification de support ne peuvent pas être validées

Summary: Lors de la tentative de validation des informations d’identification de support, l’actualisation manuelle du contrat de support ou l’actualisation automatique interroge un contrat incorrect à partir du back-end Dell. (Corrigible par l’utilisateur) ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Symptôme 1

Lorsque le contrat de support Unity est renouvelé, Unisphere indique toujours que le contrat a expiré. Lors de l’actualisation manuelle du contrat, il n’est pas possible d’extraire les informations de contrat mises à jour. 

 

Vue Unisphere du contrat expirant après le renouvellement


Symptôme 2

La saisie des informations d’identification de support dans Unisphere échoue lors de la validation. 

Cause

Pour des raisons de sécurité, l’API (Application Programming Interface) qui permet au widget de contrat et de compte de support de s’authentifier dans le back-end Dell.com a été abandonnée. 

Resolution

Correctif :
un correctif pour ces deux widgets a été développé et déployé dans le code Unity OE 5.5.1. 

Solution de contournement pour vérifier l’état du contrat :
pour vérifier immédiatement l’état du contrat, accédez à https://www.dell.com/support/ et recherchez le numéro de série de la baie. Voici les contrats de support en cours. 
En l’absence de contrat de support actif, contactez votre agent commercial Dell Unity pour mettre à jour les informations de votre contrat.

 

Solution de contournement pour configurer Secure Remote Services (SRS) ou SupportAssist :

La saisie et la validation des informations d’identification de support ne sont plus requises pour configurer le SRS centralisé (OE 5.2.2 et versions antérieures) ou SupportAssist intégré/centralisé (OE 5.3 et versions ultérieures).

Le SRS intégré sur OE 5.2 et versions antérieures n’est plus pris en charge. 

Les informations d’identification de support sont utilisées pour la validation lorsque le code d’accès et le code PIN sont saisis lors de la configuration :

(Pour les configurations SupportAssist UNIQUEMENT : la clé et le code PIN sont requis pour les configurations directes (intégrées) ou du serveur de passerelle (centralisée))

(Pour les configurations SupportAssist UNIQUEMENT : la clé et le code PIN sont requis pour les configurations directes (intégrées) ou du serveur de passerelle (centralisée))

Additional Information

Les notifications peuvent être activées pour les mises à jour de produit sur dell.com et seront averties lorsqu’une nouvelle version de Unity OE est disponible.

  1. Lien de connexion https://www.dell.com/support/
  2. Cliquez sur le menu déroulant à côté de votre nom dans le coin supérieur droit de l’écran.
  3. Choisissez « Préférences »
  4. Choisissez « Paramètres et préférences utilisateur »
  5. Choisissez l’onglet « Notifications et alertes ».
  6. Sous « Product Updates », vérifiez votre adresse e-mail et la fréquence de réception des mises à jour. Si vous ne disposez d’aucun produit dans la section « Produit », vous devez ajouter « Dell EMC Unity Family » à votre liste.  

Une image de la section de mise à jour de produit de dell.com où vous pouvez configurer les notifications

 

Affected Products

Dell EMC Unity, Dell Unity 450F DC, Dell Unity 300, Dell Unity 300 DC, Dell EMC Unity 300F, Dell EMC Unity 350F, Dell Unity 350F DC, Dell EMC Unity XT 380, Dell EMC Unity XT 380F, Dell EMC Unity 400, Dell Unity 400 DC, Dell EMC Unity 400F , Dell EMC Unity 450F, Dell EMC Unity XT 480, Dell EMC Unity XT 480F, Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity 550F, Dell EMC Unity 600, Dell EMC Unity 600F, Dell EMC Unity 650F, Dell EMC Unity XT 680, Dell EMC Unity XT 680F, Dell EMC Unity XT 880, Dell EMC Unity XT 880F, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Hybrid ...
Article Properties
Article Number: 000269568
Article Type: Solution
Last Modified: 07 Aug 2025
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.